Error inicio + hard reset + error hard reset



  • Buenas. Tenñia hoy el movil cargando en el encendedor del coche y he ido a conectar la radio. En ese momento, el movil se ha apagado y ha hecho como que iba a reiniciarse. Hasta ahi, nada nuevo. Ya me habñia pasado alguna vez que el movil se reiniciara y apareciera varias veces la pantalla negra con las letras blancas de bq, pero apretando un pr de veces el boton de encendido, siempre conseguia que el telefono respondiera.


    pero hoy no ha sido asi... he apretado el boton de encendido, he intentado reiniciarlo con el volumen, he intentdo acceder al sistema y me ponñia que "sin datos", tambien he quitado la bateria mas de media hora.... nada, que al final me he decidido hacer un hard resert...

    pero tampoco ha funcionado. me da error el hard reset, me aparece la siguiente pantalla:

    BROM ERROR : S_DL_GET_DRAM_SETTING_FAIL (5054) 
    [EMI] Obtain DRAM failed!
    Please check your load matches to your target which is to be downloaded.




  • Has intentado acceder al recovery? Que te ponía? Sin comandos?



  • Mientras la pantalla me mostraba el fondo negro con las letras bq, se apagaba y volvían a salir las letras si que me dejaba acceder (encendido y vol+, no?) y me aparecia sin comandos.


    luego he intentado hacer un hard reset siguiendo los pasos y deswde entonces no se enciende nada ni me deja acceder a ese menu.

    lo he tenido un par de horas cargando por si acaso


  • MVP

    ¿Has hecho el Hard Reset con el firmware de tu modelo (Aquaris 5)?



  • si. descargado de la pagina bq



  • MVP

    ¿Has descargado el firmware 2.1?


    Edito: El error que te sale parece que está relacionado con un fallo en la memoria RAM. Me parece que tendrás que mandarlo al servicio técnico.



  • Sigo intentando hacer algo... ahora creo que me he dado cuenta que estaba haciendo algo mal, porque me he descargado todo de nuevo y he vuellto a hacer el proceso. en la pantalla con todos los procesos y los nombres me he dado cuenta que antes sílo me aparecía el recovery, y creo que se debe a un error en la descompresion de los archivos...


    Ahora lo estoy intentando con todos los procesos con su dirección correspondiente y me sale otro mensaje:

    __NODL_PRO_INFO: Failed to get PMT info.



  • MVP

    ¿Tienes el firmware en una carpeta dentro de C:\ o está en otra ruta?



  • ahora en c


    la ruta creo que es correcta (ahora)

    EDITO:
    la barra de carga no me pasa del Download Da cuando actualizo firmware. acto seguido bloquean en format y me da brom error 4010

    Si hago download me llega hasta la barra de download boost loader.

    de ahí no avanza y me sale el  BROM ERROR:S_FT_DOWNLOAD_FAIL(4008)



  • MVP

    Para hacer el Hard Reset tienes que usar Firmware upgrade. Cuando lo haces, ¿te sale el error __NODL_PRO_INFO: Failed to get PMT info.?



  • Cuando intento actualizar firmware AHORA me sale:


    BROM ERROR: S_FT_FORMAT_FAIL (4010) 
    Format flash error! possibly given a wrong format range, please check your format setting

    Antes si que me salía __NODL_PRO_INFO: Failed to get PMT info.

    No recuerdo en que post del for leí que a uno le aconsejaban la opcion download y no upgrade y al hacer eso si que me sale  BROM ERROR:S_FT_DOWNLOAD_FAIL(4008)



  • Parece que el PC no se comunica correctamente con el movil. Cuando conectas en el administrador de dispositivos te aparece el Preloader no?


    Antes de que te de el error como se queda la barra de abajo en la flash tool?


  • MVP

    ¿Tienes otro ordenador para probar la reinstalar del firmware? Pon el enlace que has usado para descargar el firmware.



  • Ahora mismo acabo de probar con otro ordenador. Edito: El primero es un windows 8 y y con el que acabo de probar es un windows vista. Me ha ocurrido en ambos lo mismo


    El enlace es el que está en http://www.mibqyyo.com/descargas/2015/02/18/firmware-2-1-0-android-4-4-2-4/ aunque tambien he probado con otros como el 2.1.1 e inferiores. Para los drivers y utilidades he usado: http://www.mibqyyo.com/descargas/2013/11/25/drivers-y-utilidades/

    En el Flash tool si hago actualizar firmware primero tengo una barra roja completa que indica que Download DA está al 100%. Luego se queda en blanco con el format y me da el error. Si en cambio hago el download, me sale la roja al 100% y luego una morada al 100% del boost loader. Luego en blanco


  • Banned

    En ese caso lo más conveniente sería ponerse en contacto con el SAT para que puedan resolverte tu problema desde allí.


  • MVP

    Acabarás antes si lo mandas al servicio técnico para que lo reparen. Manda un correo usando el formulario
    http://www.mibqyyo.com/consulta/



  • Si puedes probar con Windows 7 antes de mandarlo al SAT yo lo haria ya que, en principio, es el que menos problemas da.