Error cuando se estaba actualizando (Solucionado)



  • Buenas tardes,


    Ayer, despues de casi 6 meses sin usar mi teléfono lo volví a encender.La ultima vez lo puse en valores de fabrica para tener como nuevo.

    Lo encendí y todo iba perfecto (lo puse en español y el segundo paso que es donde la configuración WiFi) también lo conecte bien. En el siguiente paso me puso que tenia una actualización y cuando estaba instalando las actualizaciones me dio ERROR  y se apago. 
    Ahora cuando intento encender me sale la figura de andorid y me pone "Sin comandos".

    Que hago??

    Muchas gracias.

    P.D: No lo se como explicarme mejor.



  • Buenas tardes:


    @imagala En primer lugar, te recomiendo que pruebes con el teléfono completamente apagado, a pulsar el botón de Volumen + y botón de encendido. En el encendido mantén los botones pulsados hasta que aparezcan las letras de bq y en ese momento los sueltas. Te aparecerá un menú con letras blancas, en el cual tienes que seleccionar la opción "Normal" (para desplazar usa el boton volumen + y para validar selección el de volumen - )

    Si no puedes arrancar el sistema con normalidad, puedes reinstalar el firmware siguiendo el procedimiento de Hard Reset que te adjunto aquí.

    Un saludo,



  • Muchísimas gracias!!!


    Gracias al tutorial de Hard Reset he conseguido encenderlo y ponerlo bien.

    Por cierto, gran servio técnico. 



  • @imagala Me alegro que hayas conseguido resolver tu incidencia. Con tu permiso, dado que ha quedado resuelta tu consulta, cerramos el hilo. 

    Un saludo.