Error en el arranque Bq e5 fhd (Solucionado)



  • Hola, he tenido un problema y es que al encender el telefono se me enciende unicamente en el recovery y aparece el muñeco de android con el texto "sin comandos" debajo. He probado a hacer wipe data/factory reset y reboot system pero siempre me lleva al recovery. 

    Ayuda por favor



  • tienes que hacer un hard reset por fastboot



  • Hard reset por Flash Tools


  • MVP

    Yo probaría antes a hacer wipe cache partition y después el wipe data a ver si te deja hacer el reboot system. Si no va, tendrás que hacer HR como dice Heminwein.

    ..................................................
    Se aprende: enseñando. Salu2



  • valle2305 wrote:
    Yo probaría antes a hacer wipe cache partition y después el wipe data a ver si te deja hacer el reboot system. Si no va, tendrás que hacer HR como dice Heminwein.

    ..................................................
    Se aprende: enseñando. Salu2

    Tengo entendido que con wipe data/factory Reset se elimina todo no?


  • MVP

    Así es, si ya has hecho wipe data y no va, toca HR.


  • MVP

    A ver...era por no soltar otro ladrillete. Lo más lógico es que tenga que hacer HR.

    Si haces wipe data dejas el móvil tal cual queda de fábrica, lógicamente borras todo. Si no hace bien reboot puede ser porque no haya hecho bien wipe data y algo interfiere para su reinicio. A su vez el hecho de no hacer wipe data bien puede deberse a algún resto temporal que quedase en la caché. Por eso lo de hacer en este orden wipe caché y después wipe data para ver si consigue reiniciarse. Si no pues HR.

    Edito: si lo digo es porque a mí me ha pasado, pero vamos es tan sólo mi experiencia personal (o padecimiento), luego cada cual....

    Por otra parte quiero aclarar que con esta explicación no quiero contradecir a dos personas que son dos crack y que yo llamo cariñosamente: maestro y genio, porque al menos para mí, lo son.

    ..................................................
    Se aprende: enseñando. Salu2



  • valle2305 dijo:
    A ver...era por no soltar otro ladrillete. Lo más lógico es que tenga que hacer HR.

    Si haces wipe data dejas el móvil tal cual queda de fábrica, lógicamente borras todo. Si no hace bien reboot puede ser porque no haya hecho bien wipe data y algo interfiere para su reinicio. A su vez el hecho de no hacer wipe data bien puede deberse a algún resto temporal que quedase en la caché. Por eso lo de hacer en este orden wipe caché y después wipe data para ver si consigue reiniciarse. Si no pues HR.

    Edito: si lo digo es porque a mí me ha pasado, pero vamos es tan sólo mi experiencia personal (o padecimiento), luego cada cual....

    ..................................................
    Se aprende: enseñando. Salu2

    He hecho todos los wipes y sigue sin funcionar. ¿como se hace el hard reset?


  • tienes que hacer un hard reset por fastboot
    ¿como se hace? Gracias


  • Aquí tienes como se hace el Hard Reset para tu modelo: http://www.mibqyyo.com/comunidad/discussion/43447/actualización-1-2-2-para-bq-aquaris-e5-fhd-y-fnac-2-5-fhd/p1 (segunda parte del primer post)
    Como te indicaba, se hace a través de Flash tools, no a través de fastboot.



  • zheds wrote:

    tienes que hacer un hard reset por fastboot

    ¿como se hace? Gracias

    Fastboot es para otros modelos como el E5 4G.

    En tu caso se realiza con la Flash Tool como dice nuestro compi 😉



  • Hugomm dijo:
    Vale cualquier duda nos comentas. Recuerda no poner el modo format all, sigue todo al pie de la letra

    Vale tengo todo instalado pero al conectar el telefono al pc con el usb el movil se enciende solo y se queda en lo de bq por lo que el pc no me lo reconoce. Que hago?


  • Vale cualquier duda nos comentas. Recuerda no poner el modo format all, sigue todo al pie de la letra



  • Heminwein dijo:
    Aquí tienes como se hace el Hard Reset para tu modelo: http://www.mibqyyo.com/comunidad/discussion/43447/actualizaci%C3%B3n-1-2-2-para-bq-aquaris-e5-fhd-y-fnac-2-5-fhd/p1 (segunda parte del primer post)
    Como te indicaba, se hace a través de Flash tools, no a través de fastboot.
    El telefono se enciende cuando lo conecto al pc y se queda con la siglas de bq ( fnac en mi caso ) y no deja que el ordenador me lo detecte por lo que no puedo continuar


  • zheds dijo:
    El telefono se enciende cuando lo conecto al pc y se queda con la siglas de bq ( fnac en mi caso ) y no deja que el ordenador me lo detecte por lo que no puedo continuar
    Cuando de encienda pulsa los 3 botones (encendido, volumen + y volumen -) hasta que veas que se apaga la pantalla y suelta enseguida. Luego conéctalo de nuevo.


  • Heminwein dijo:
    zheds dijo:
    El telefono se enciende cuando lo conecto al pc y se queda con la siglas de bq ( fnac en mi caso ) y no deja que el ordenador me lo detecte por lo que no puedo continuar
    Cuando de encienda pulsa los 3 botones (encendido, volumen + y volumen -) hasta que veas que se apaga la pantalla y suelta enseguida. Luego conéctalo de nuevo


    Cuando por fin lo consigo conectar se queda en el ordenador como instalando software y controlador de dispositivo y de momento ahi sigue


  • zheds dijo:

    Cuando por fin lo consigo conectar se queda en el ordenador como instalando software y controlador de dispositivo y de momento ahi sigue
    ¿instalaste los drivers como indicaban las guías?


  • Heminwein dijo:
    zheds dijo:

    Cuando por fin lo consigo conectar se queda en el ordenador como instalando software y controlador de dispositivo y de momento ahi sigue
    ¿instalaste los drivers como indicaban las guías?
    Parece ser que estaban mal instalados ahora voy con los pasos siguientes, aun tengo esperanza jajaja


  • Vale, ya nos comentarás como te va.
    😉



  • Heminwein dijo:
    Vale, ya nos comentarás como te va. 😉
    De momento cada vez que conecto el telefono al pc y sale: instalando software de controlador de dispositivo me da error... He probado en todos los usb de mi pc pero no funciona en ninguno. Los drivers los instalé tal y como dice