Cama caliente



  •   Una duda sobre la cama caliente:

    Coloques una fuente de mas potencia (para alimentar impresora+cama caliente), o coloques una fuente de alimentación extra para alimentar la cama (a través del rele, que activará su bobina con la salida D8), de la salida D8 tendrían que salir 12v cuando la impresión lo requiera.
       ¿en caso de que no salgan los 12v a que puede deberse?
    Las fuentes estan correctas, el rele correcto, la cama comprobada,tambien cambiado en el firm y comprobado que el termistor funciona correctamente midiendo temperatura ambiente. Pero de la salida D8 no sale tensión alguna.
    En cura puesto que la impresora tiene cama caliente. La verdad es que ya no se donde puede estar el fallo.
    La instalación de la cama la hice siguiendo el tutorial de BQ.

    Saludos y gracias.



  • Revisa el tema de la conexión de la fuente de alimentación a la placa. En la clavija verde tienen que estar conectada la tensión en los cuatro puntos. Los dos de siempre para la impresora, y los dos siguientes para que se active la salida D8.



  • Hola sgruben.
    Tengo conectado en la clavija verde de conexión (en los 4 pines) la alimentación de 12v con su polaridad correcta y la salida D8 no da señales de vida. Ni en reposo sin trabajar la máquina, ni estando en precalentamiento de la cama.


      ¿ La salida D8 solo tendrá tensión en sus bornas cuando lo requiera la impresión (cama caliente) o tambien cuando esta en reposo o imprimiendo una pieza sin cama caliente?

    Gracias de antemano



  • Solamente tendra tension cuando se active.
    Si quieres activar la cama , tienes que poner M140 Sxxx donde xxx es la temperatura en grados cel.
    Has provado a medir con un tester la tension en la salida D8 , desconectandola primero del rele?.



  • Sip, la salida D8 no me daba tensión alguna. Pero en un principio he conseguido que funcionara, desistalando la versión 1.4.2 

    JAD dijo:
    Solamente tendra tension cuando se active.
    Si quieres activar la cama , tienes que poner M140 Sxxx donde xxx es la temperatura en grados cel.
    Has provado a medir con un tester la tension en la salida D8 , desconectandola primero del rele?



  • Me alegro que se haya solventado por el momento @scipionwargame. Te he mandado de todos modos un privado para que me comentes que pruebas hiciste con la 1.4.2 ;).