Bq E5 HD aparece como dispositivo desconocido en w7



  • Hola a todos, tengo un Aquaris E5 HD y hasta hoy lo conectaba al ordenador sin problemas pero esta mañana al conectarlo me aparece como dispositivo desconocido.
    En el administrador de dispositivos no me aparece ningun simbolo amarillo.
    En dispositivos e impresoras me aparece como unknouwn device, desinstalo los drivers y cuando vuelvo a conetar el movil se instalan los drivers como unknouwn device eso si me dice que se instalaron correctamente.
    He instalado los drivers adb y los otros tambien pero nada de nada, tambien he cambiado de puerto y de cable y tampoco, reiniciado movil y ordenador y nada.
    Alguine sabe que puedo hacer.
    Gracias


  • MVP



  • Buenas tardes


    @aranegae Si el problema se da en diferentes ordenadores con sistema operativo Windows 7/8 e intercambiado el cable USB, te sugiero que te pongas en contacto con nuestros técnicos en www.mibqyyo.com/soporte/ o en el 911420682 para que te informen. 

    Saludos,



  • Gracias por vuestro interes, he probado a borrar el cache y demas como ponia en el enlace, pero nada.
    Me he dado cuenta que tampoco funciona el otg, por lo que lo que voy a seguir el consejo de GMartinez y me voy a poner en contacto con el servicio tecnico.
    Cuando sepa algo os lo cuento.
    Muchas Gracias.



  • Hola de nuevo, os cuento por dode vamos,  contacte con el soporte bq y me pidieron que restableciera a modo fabrica y probara a ver si era alguna aplicacion, he realizado lo que me pidieron y nada todo sigue igual, asi que me han mandado la documentacion y mañana me recogen el telefono para llevarlo al sat y repararalo.
    Ya os dire como ha salido todo.



  • Bueno pues ya tengo el movil, resulta que tenia una conexion en el conector micro usb mal, me han cambiado la placa inferior y funciona perfectamente.



  • Buenas noches:


    @aranegae Gracias por informarnos. Nos alegra saber que se ha resuelto la incidencia.

    Con tu permiso, damos el tema por cerrado.

    Saludos.