No puedo actualizar al 2.1