Pulsera inteligente aquaris 4



  • Hola conocéis alguna pulsera inteligente para este movil??? Los que he visto que estan bien y asequible necesitan como minimo android 4.4, me hablaron muy bien de la xiaomi mi band pero no sirve para la versión android 4.1.1 que la del aquaris 4


  • MVP

    La mayoría (por no decir todas) de las pulseras necesitan android 4.4 para que funcionen.


    Un saludo.


  • Banned

    La miband funciona de 4.3 para arriba porque necesita de bluetooth 4.0 low energy como la mayoría de werables del mercado.