Fallos en wifi y señal de telefono



  • Hola, desde la pasada actualización de firmware he experimentado problemas con el wifi y con la perdida total de la señal del dispositivo tantas pruebas son las que he realizado desde usar otro router hasta comprobar con otro bq y con la misma compañía de teléfono que el otro teléfono la tiene a tope y yo con la "x" o la lupa realmente es un palo hacer un hardreset cuando lo tienes todo asentado: root y demás configuraciones y aplicaciones. 


    Espero alguna respuesta o si a alguien le pasa lo mismo o si lo ha solucionado que por favor me diga como.

    Gracias.


  • MVP

    Antes de hacer HR tal vez te pueda ayudar estas reflexiones:

    No has comentado (o yo no lo he visto) si has probado cambiando de ranura la sim o poniendo tu sim en otro terminal o la de otro terminal ( misma compañía o distinta) en el tuyo. Poniendo en automático 2g/3g o manual 3g o 2g.

    Tampoco has dicho que problemas de WiFi. Puedes navegar??...sincronizas con google???.... con push??

    Usas antivirus...siendo root no usarás el cortafuegos de avast??? o cualquier otro antivirus???....

    app de ahorro/ gestión de batería???

    ..................................................
    Se aprende: enseñando. Salu2



  • Antes de hacer HR tal vez te pueda ayudar estas reflexiones:

    No has comentado (o yo no lo he visto) si has probado cambiando de ranura la sim o poniendo tu sim en otro terminal o la de otro terminal ( misma compañía o distinta) en el tuyo. Poniendo en automático 2g/3g o manual 3g o 2g.

    Tampoco has dicho que problemas de WiFi. Puedes navegar??...sincronizas con google???.... con push??

    Usas antivirus...siendo root no usarás el cortafuegos de avast??? o cualquier otro antivirus???....

    app de ahorro/ gestión de batería???

    ..................................................
    Se aprende: enseñando. Salu2

    Hola de nuevo.

    He usado otras sims de la misma compañia en mi telefono y pasa lo mismo, he usado mi sim en otro y tiene toda la cobertura, la perdida total de la señal solo la he experimentado en 2 ocasiones la ultima semana con mi E6.

    El problema que tengo con el wifi es que teniendo la configuración: usar wifi en suspensión, se desconecta con la pantalla apagada, no al instante, pues a veces cojo el movil y sigue conectado, pero otras me encuentro navegando con 3G entonces espero un rato a ver si conecta a veces 5 minutos, entro en la configuración del wifi y que casualidad "obteniendo direccion ip", cuando apago y vuelvo a encender el wifi desde la barra deslizante tarda unos segundos sin que tenga que entrar a las opciones de wifi.

    No uso antivirus no sirven de mucho la verdad.

    La unica aplicación que uso de gestión de batería es greenify pero no toca ningún servicio ni apk del sistema solo apps del play store o instaladas sin mas.

    Uso lucky patcher desde hace muchos años y nunca me ha dado problemas aunque estas últimas actualizaciones tocan mucho el sistema con el xposed.

    Gracias por contestar tan rapido espero tu respuesta o la de algun otro usuario, gracias otra vez


  • MVP

    Desde luego antes de hacer softreset y por supuesto hardreset, tocaría algo de lo instalado. Yo no sé en greenify que app tendrás hibernadas y en que podrá afectar a lo que te pasa. Eso lo debes de valorar tú en función de lo que tengas. Desde luego si comentas que las actualizaciones de lucky patcher (yo no la he utilizado nunca) tocan mucho al sistema pues por ahí puede venir algo también. Los módulos de xposed, hoy te pueden ir bien y mañana pueden interferir con algo. Yo intentaría revertir los que puedan afectar. Gravity box puede alterar concretamente el WiFi y 3g/2g, si lo tienes, tal vez éste origine conflicto y sea la causa de tus problemas. Prueba estas cosas primero, al menos esa es mi opinión.

    ..................................................
    Se aprende: enseñando. Salu2