No me conecta Wifi E5 4G a Wifi ONO y varios



  • Hola buenas me he comprado este móvil (E5 4G 2RAM) hace 2 días y no me conecta a mi router .

    He probado en casa de amigos y con router movistar al principio me dejaba pero luego ya nada en ningún otro sitio me deja . Me pone autentificando pero nada .
    He visto la solución a lo de Vodafone-Wifi de cambiar el antiguo móvil que tendría para poder configurar este nuevo pero cuando me meto en " Mi cuenta " no se que hay que poner de Usuario y de Contraseña
    Espero que me puedan ayudar , muchas gracias 



  • comprueba que todos los ajustes wifi esten bien puestos: contraseña bien puesta/te vas a wifi y a ajustes avanzados de wifi y desactiva la casilla de solo wifi estable y la casilla de optimizacion de wifi/ y comprueba que el wifi en suspension ponga siempre / buscar redes siempre: desactivado./PassPoint: desactivado


    PD:si asi no te va prueba a activar la optimizacion del wifi y el passpoint (yo lo tengo desactivado)



  • Buenos días,


    @javierBq33 Si te es posible, elimina la red que tienes configurada, reinicia el router y coméntanos si el error persiste. ¿Puedes indicarnos si el icono de Wi- Fi, cambia de color? 

    Un saludo,



  • Nada sigue igual a todas las formas y el Wi-Fi me cambia de color cuando me coje y se conecta pero ahora no 😞



  • He llamado a Bq y me han dicho de bajar el canal al 3 pero ONO no me coje el teléfono.
    El Wi-Fi me funciona y se conecta perfectamente cuando me dan wifi otros móviles y en algún router pero en el de mi casa exactamente no



  • @JavierBq33 no hace falta a ONO tu puedes configurar el router manualmente otra cosa es que sepas y con lo que te dijeron bq aqui te dejo el enlace detallado sobre eso: http://www.mibqyyo.com/soporte/?faq=385



  • Nada igual , una compañera tiene el mismo móvil y me ha comentado que ella era igual pero que borro la conexión del móvil antiguo y puso el del nuevo dispositivo y ya le funciona pero no se acuerda como y ya he mirado en youtube y no me ayuda mucho @xuco12

    Gracias por todo aunque no sea capaz



  • la cosa es o que te lo haga ono o hacertelo tu yo puedo explicartelo pero no se si lo entenderas/ 1 entrar en la puerta de enlace: 192.168.1.1 (esto escrito en la url de internet explorer o chrome) despues de haber entrado te pedira usuario y contraseña yo te doy varios pero la de ono nose cual es : usuario: admin contraseña: admin / usuario: 12345 contraseña: 12345 (en este no se si es 1234 o 12345 prueba los dos) / usuario:admin contraseña:12345 (tambien puede ser 1234) una vez dentro tienes que irte a security y cambiar el channel (esto no se si sera igual cada router es diferente pero miratelo en youtube con ono la unica diferencia seria esta)



  • PERFECTO !!! Todo solucionado ya funciona correctamente era cambiar al canal 3 .
    Muchísimas gracias por todo @xuco12



  • denada para eso estamos para ayudarnos entre todos y aportar lo que cada uno sabe 🙂



  • Buenas tardes:

    @JavierBq33 Dado que ha quedado resuelta tu consulta, con tu permiso, cerramos el hilo. 

    Gracias y un saludo.