Problema de impresión cuando lleva rato imprimiendo(Solucionado)



  • Hola buenas, escribo este post, para ver si alguien me puede ayudar, ya que no se que le puede estar pasando a mi impresora 3D. Ya que cuando lleva un rato imprimiendo, se vuelve como loca, se descentra, vamos eso es lo que creo...


    La base y lo ejes están bien nivelados como se puede ver en esta imagen:

    Pero cuando lleva unas horas, es como si se desajustara algo... este es el resultado del desastre:

    A alguien le ha pasado lo mismo??? Alguien sabe que puede estar pasando??

    Un saludo y gracias!!!



  • ¿La base de la pieza se despega?. Si se despega usa laca Nelly. Otra cosa que se ve es que pierde pasos en el eje Y claramente. Revise el movimiento de la base que vaya fluido y también el driver del Y, no se debe calentar en exceso.



  • A mi eso me suena a tension de correa o en su defecto de los prisioneros de los motoeres, es como si la ubicacion no fuera correcta aleatoriamente, y me suena a que esta perdiendo pasos...

    Revisa la tension de las correas y los tornillitos de los prisioneros q van a los motores, que esten en la parte plana de la barra del eje y bien apretados.



  • A mi también me pareció ver en una foto que puso en el foro de ciclop que tenia la correa floja.... a ver



  • No la pieza no se despega, utilizo la laca Nelly y no he tenido ningún problema porque se despegue, es más luego me cuesta un montón despegarla del cristal...


    No es un problema de correas que están flojas... es lo primero que miré...

    El eje Z, creo que se atasca. Cuando hago que subo arriba del todo, se atasca, es más ha saltado el esmalte negro que tiene la varilla roscada. Porque puede suceder esto??

    Procedo a desmontar todo y ajustarla de nuevo... os cuento a ver que pasa...

    Gracias!!!



  • Eso en teoeria es que Z no esta bien nivelado,vamos que no estan a la misma altura los dos... Aunq supongo q eso tambien lo tendras medido.¿ no te chirriaba ?

    Revisa tb los prisioneros que si esta un poco flojos namas de ir moviendose rapido a izquierda y derecha va perdiendo pasos y creo es lo que te pasa....



  • En teoría si que está nivelado además con el nivel está clavado... ya os cuento...



  • Y con la regla?



  • Si también. Creo que ya tengo la solución, voy a cambiar las varillas roscadas y las tuercas del eje Z. Ya que se traban al subir y bajar...



  • Viendo las fotos, parece que el acople flexible del Z está totalmente pegado al motor. Dentro del acople debe existir el máximo hueco libre. Para ello los prisioneros inferiores deben agarrar la mínima parte del eje del motor, y los superiores lo mínimo de la varilla. Así el acople hará su máxima función.



  • sgruben dijo:
    Viendo las fotos, parece que el acople flexible del Z está totalmente pegado al motor. Dentro del acople debe existir el máximo hueco libre. Para ello los prisioneros inferiores deben agarrar la mínima parte del eje del motor, y los superiores lo mínimo de la varilla. Así el acople hará su máxima función.

    Perdona pero me he perdido... cual es el acople flexible??


  • El acople flexible es el cilindro que se coloca en el eje de cada motor del Z ;).



  • Ok, ahora si te sigo, pensaba que se llamaba rodamiento flexible!!! 


    He dejado mas separación como me comentas... también he cambiado las varillas por unas nuevas, y las tuercas. Ahora estoy con los ajustes de la impresión... de momento bien con el cubo... os voy contando...

    Gracias!!!!



  • En principio solucionado, cambiando las varillas roscadas y las tuercas M5, ahora va muy fina, no hay ningún chasquido!!!! También he subido mas los acoples flexibles como me comentaba "sgruben".


    He impreso cosas de 1 hora y 45 minutos y perfecto!!! Ahora la acabo de poner con una pieza de 8 horas, a ver que pasa!!!

    También he actualizado la versión del Firmware que yo tenía la 1.3.1 ES, ahora he puesto la 1.4.3 ES.

    Y como ya digo va genial muy fina!!!!

    Gracias a todos por la ayuda e interés!!!



  • Buenos días,


    @compa Muchas gracias por informarnos.Nos alegra saber que se ha solucionado. Con tu permiso, damos tu consulta por resuelta y cerramos el hilo correspondiente, dejándolo visible, para que otros usuarios puedan acceder a esta información.

    Un saludo,