No carga en enchufe



  • Desde antes de ayer mi Aquaris 4.5 no carga desde el enchufe, ni encendido ni apagado, ni con otro cable, ni con otros enchufes, o adaptadores de usb a enchufe...

    Pero y he ahí lo raro, carga perfectamente vía pc, con el mismo cable. Incluso en una ocasión, tras cargaar desde el pc (nunca está muy descargado, quizás lo pongo siempre a cargar sobre el 40% de batería) lo hizo vía enchufe, aunque no lo he vuelto a conseguir.  No he instalado nada nuevo desde hace tiempo.

    Entiendo en un error de software, no hardware, ya que vía pc va perfecto... quizás si compro una batería nueva??



  • ¿Aquaris 4.5 o Aquaris E4.5?
    Lo mejor es que te pongas en contacto con el SAT: http://www.mibqyyo.com/soporte/



  • Buenos días,


    @grado ¿Has probado en varios enchufes? Entiendo que sí, pero para descartar todas las opciones.

    Un saludo,



  • pues el teléfono tendrá como 2 años, o cerca... supongo que aquaris 4.5 a secas, no he encontrado la caja.


    Si @escudero   "..ni con otros enchufes"

    Era para saber si algún usuario le ocurrió algo parecido, que instale alguna app que restaure valores de carga,... yo qu esé... todo menos quedarme sin móvil por enviarlo a arreglar.



  • Pues tú mismo te das las opciones 🙂 Restaurar valores de fábrica (copia primero de lo importante) o en última opción Hard Reset, por si fuera algo de software.
    Si no, al SAT.

    P.D. Entonces es el Aquaris 4.5, no el E4.5 (lo has puesto en el foro del E4.5).


  • MVP

    Hola buenas:

    Si ya has probado con otros cargadores y no arranca el proceso de carga mientras que con el pc, sí, me hace pensar que algo interfiere en el software de control de carga. Yo probaría lo siguiente:

    • quitar toda app de gestión de ahorro de batería si la tuvieses.

    • ya que parece por tus indicaciones que es un 4,5 y no un E4,5.Desmontar la batería( ojo!!! Si realmente es un 4,5) enchufar el cargador con la batería quitada 10 min. Desenchufar el cargador. Cambiar de ranura la sim, colocar la batería de nuevo y ponerlo a cargar.

    *si no funciona, restauraría a valores de fábrica, ya que con el pc lo puedes cargar (ojo!!! haz copia de datos pues los pierdes).

    • si eres root a parte de lo anterior intentaría un HR no sea que algún limpiador haya borrado algo de más de la cuenta.

    • si no te arranca el proceso de carga con estas indicaciones, ponte en contacto con el SAT.

    Salu2


  • MVP

    Lo siento, Heminwein, estaba escribiendo la parrafada y no vi tu respuesta....sorry

    Salu2



  • Muchas gracias por la aclaración @grado. Comprueba las opciones que te comenta @valle2305 y nos comentas al respecto.


    Movemos el hilo a la sección correcta.

    Un saludo,