Problema con Aquaris 5 + Powerbank Xiaomi 10400



  • Hola,

    Necesito ayuda con un problema que me surge al intentar cargar mi Aquaris 5 con una power bank xiaomi 10400, la cosa es que conecto los dispositivos y la carga comienza correctamente, pero pasados unos minutos se detiene la carga, solo e conseguido cargar 1%.

    Se a probado con dos power bank distintas, y en dos a aquaris 5 distintos, uno con Jelly Bean y otro con Kit Kat. mismo resultado en todos los casos.

    Por otra parte las power bank se han comprobado con un HTC y un sansumg, con buenos resultados, comprobando así su buen funcionamiento.

    Alguien a probado con esta power bank? alguna idea?

    Muchas gracias.

    Saludos.

  • MVP

    Utilizas el cable original de bq????? La única explicación que le veo es que sea fallo del conector del terminal o del cable.



  • Hola, ¿Donde realizaste la compra y el precio que te costó? Si no es mucho preguntar y quieres decirlo 🙂 .



  • Amplio la duda: yo tengo dos powerbank, una de 2600mA y la otra de 3500mA y me pasa igual: la primera solo carga hasta el 36% y la segunda al 60%


  • MVP

    franly wrote:
    Amplio la duda: yo tengo dos powerbank, una de 2600mA y la otra de 3500mA y me pasa igual: la primera solo carga hasta el 36% y la segunda al 60%

    Hola buenas:

    Me imagino que te referirás a los mAh y no a los mA no?. Normalmente. las power bank nunca hacen lo que prometen. Pues cuando se va va igualando carga efectiva (mAh) entre móvil y power bank dejan de cargar. Para cargar al 100% una batería necesitas una power bank que te de el doble de su capacidad. Es decir para tu terminal sería de 5600 mAh.

    Salu2


  • MVP

    Nopix wrote:

    Hola,

    Necesito ayuda con un problema que me surge al intentar cargar mi Aquaris 5 con una power bank xiaomi 10400, la cosa es que conecto los dispositivos y la carga comienza correctamente, pero pasados unos minutos se detiene la carga, solo e conseguido cargar 1%.

    Se a probado con dos power bank distintas, y en dos a aquaris 5 distintos, uno con Jelly Bean y otro con Kit Kat. mismo resultado en todos los casos.

    Por otra parte las power bank se han comprobado con un HTC y un sansumg, con buenos resultados, comprobando así su buen funcionamiento.

    Alguien a probado con esta power bank? alguna idea?

    Muchas gracias.

    Saludos.

    Esta suele dar buenos resultados y no te bebería de dar problemas ( por supuesto las hay mejores.....y también peores). Mi opinión es que es el cable el que te bebe de dar problemas.

    Salu2



  • Gracias por las respuestas,

    Las power bank las compre en amazon 16 o 17 cada una, no recuerdo, todo apunta a que son originales, lo único que no e probado es a desmontarlas, pero el resto de cosas apuntan a originales.

    probamos varios cables incluidos originales.  


    Después de seguir investigando resulta que los dispositivos no pueden conectarse al ordenador mediante usb, supongo que el fallo ira por hay, por que resulta que la soldadura del conector no estaba firme y a dañado la placa. 

    saludos.



  • Hola, poneros entonces en contacto con soporte 🙂 .



  • ya lo hicimos, por eso sabemos que la soldadura del conector no estaba firme... xd



  • 😄 😉 perfecto entonces 🙂 .