El filamento se pega en la boca del extrusor.



  • Hola a todos, soy nuevo y acabo de montar mi Hephestos, todo va perfecto, pero a la hora de cargar el filamento al principio lo expulsa bien pero a los tres segundos empieza a rizarse en la boquilla y se forma un pegote.

    Espero que podais ayudarme, gracias.



  • Hola Fran666,


    Entiendo que solo tienes el problema cuando cargas el filamento, no al imprimir. Suele ser por tener el extrusor muy próximo a la cama, prueba a cargar el filamento con el extrusor a 60mm de la cama. Igualmente siempre lo puedes acompañar con una pinzas hasta que termine de cargar.

    Un saludo.



  • Hola cisko gracias por contestar, me pasa con el extrusor arriba , el filamento conforme va saliendo sube hasta la boquilla desafiando las leyes de la gravedad, es algo extraño la verdad, he estado mirando por el foro y no he encontrado nada parecido. 


    Saludos.



  • Está muy fría la estancia donde tienes la impresora, ? puede ser por la rápida solidificación del filamento extruido. Otra pregunta que se me ocurre es si el ventilador de capa (ventilado frontal)  funciona cuando cargas el filamento?..., no debería. 


    De todas maneras y para descartar una deformación en la boquilla, con el extrusor caliente y sin filamento, prueba pasar una de las agujas del kit y moverla  en círculos(con cariño) para deshacer cualquier rebaba que este pueda tener.

    Un Saludo.



  • La verdad no había pensado en la temperatura de la habitación, es bastante fría, hare unas pruebas calentando la habitación, muchas gracias por la respuesta.






  • ¿Es PLA el filamento?. El ventilador de capa debe estar apagado, no vaya a ser que se mueva por el aire.



  • Hola sgruben, si es PLA, el ventilador de capa funcionando desde el principio a pleno rendimiento, este puede ser el problema, que solución le doy?.



  • Revisa el conexionado, posiblemente has intercambiado las conexiones con el del ventilador del hotend y este no funciona hasta empezar a imprimir, es así?



  • Compruebo los cables esta tarde y os comento.



  • Bueno estuve mirando cables y estaban bien, el ventilador también estaba funcionando bien (me confundí con el de al lado que siempre esta en funcionamiento), al final he optado por quitar el filamento que se pega al extrusor con unas pinzas cuando lo cargo y puse a imprimir un cubo, ha salido perfecto.

    Lo malo que veo es que la boca del extrusor se ensucia mucho con el PLA, pero ya es buscar una manera de limpiarlo con cuidado, gracias por vuestra ayuda.



  • Una buena manera de limpiar la punta es con un cepillo de cerdas de metal. Pones el hot-end a 200ºC y le das con el cepillo y quitas todos los restos que tengas en él.