Mi BQ no vibra



  • Hola buenas. 


    Desde hace un tiempo que mi BQ daba problemas de vibración. Al principio cosas puntuales, se iba la vibración de vez en cuando y al rato volvía. Pensé que era problema de software. Más tarde, la vibración pasó a ser lenta y muy baja, como si se estuviera muriendo, y se dejaba de vibrar por mucho más tiempo. Me di cuenta que al darle golpecitos con la mano volvía la vibración, así que supe que era problema de hardware. Lo mandé al servicio tecnico de BQ y me sustituyeron el vibrador ya que dijeron que estaba averiado. 
    Ahora acabo de recibirlo y la vibración vuelve a irse como al principio. ¿Qué puedo hacer? 

    Gracias de antemano.



  • Vuelve a ponerte en contacto con el SAT de nuevo, dándoles el número de RMA de referencia del caso anterior para que lo tengan en cuenta y ellos te comentarán.



  • Heminwein dijo:
    Vuelve a ponerte en contacto con el SAT de nuevo, dándoles el número de RMA de referencia del caso anterior para que lo tengan en cuenta y ellos te comentarán.
    Acabo de mandarles un correo, a ver qué responden. Mientras tanto, ¿alguna idea? Pienso que puede ser problema de software ya que se va mientras escribo Whatsapp por ejemplo... Pero la anterior vez también pensé que era problema de software y ya ven...


  • draxxx14 dijo:
    Acabo de mandarles un correo, a ver qué responden. Mientras tanto, ¿alguna idea? Pienso que puede ser problema de software ya que se va mientras escribo Whatsapp por ejemplo... Pero la anterior vez también pensé que era problema de software y ya ven...
    Si quieres descartar te recomiendo restablecer valores de fábrica (copia antes de todo lo importante) y cuando configures la cuenta de Google, desmarca la casilla de "Restaurar copia de seguridad". Así será lo más limpio posible.
    Después de esto instala solo Whatsapp por ejemplo y comprueba si vibra correctamente o si da fallos. Así se puede descartar.


  • Heminwein dijo:
    Si quieres descartar te recomiendo restablecer valores de fábrica (copia antes de todo lo importante) y cuando configures la cuenta de Google, desmarca la casilla de "Restaurar copia de seguridad". Así será lo más limpio posible.
    Después de esto instala solo Whatsapp por ejemplo y comprueba si vibra correctamente o si da fallos. Así se puede descartar.
    Restaurado de fábrica venía ayer cuando me lo trajeron. Además, acabo de probar y por ejemplo mientras escribo en Twitter también se va. Son momentos puntuales en los que, cuando lleva un rato, por ejemplo, vibrando el teclado, desaparece la vibración. He probado a darle un golpecito cuando se ha ido y ha vuelto...  :-S


  • Entonces todo parece hardware.
    Espera a que te respondan y que lo solucionen 😉



  • Hola, acabo de leer tu caso y tengo el mismo problema. Compré mi bq e5 hd en noviembre y en enero dejó de funcionar la vibración (ni al tocar la pantalla, ni al recibir llamadas ni al escribir) A veces ha intentado vibrar mientras escribo, cosa que ha durado 3-4 segundos. He probado a restablecer de fábrica y sigue sin funcionar. Por unas cosas o por otras lo he ido dejando y hoy he llamado al SAT, me lo recogen el lunes. ¿Cuánto tiempo tardaron en devolverte el móvil? Sigue informando de si te lo solucionan! Gracias!!



  • Cuando os ocurran cosas de ese tipo no lo dejéis pasar mucho tiempo ya que encontrareis pocos servicios técnicos de calidad como el de BQ...os lo digo por experiencia propia. 😉



  • Ssssill dijo:
    Hola, acabo de leer tu caso y tengo el mismo problema. Compré mi bq e5 hd en noviembre y en enero dejó de funcionar la vibración (ni al tocar la pantalla, ni al recibir llamadas ni al escribir) A veces ha intentado vibrar mientras escribo, cosa que ha durado 3-4 segundos. He probado a restablecer de fábrica y sigue sin funcionar. Por unas cosas o por otras lo he ido dejando y hoy he llamado al SAT, me lo recogen el lunes. ¿Cuánto tiempo tardaron en devolverte el móvil? Sigue informando de si te lo solucionan! Gracias!!
    Buenas! Yo ya no sé de qué puede ser... tal vez necesite una actualización con areglos.. no lo sé. Pero muy normal no es, porque si me acaban de cambiar el vibrador en el servicio tecnico y ya no vibra... De normal va pero cuando escribo muy seguido se va.. O sin necesidad de escribir, desaparece solo... El reseteo de fábrica no cambia nada, está claro. Pues lo recogieron un martes y el viernes ya lo tenía en casa de nuevo ^^