Problemas ultimamente con mi bq



  • Hola, pues llevo desde octubre con el aunque el dispositivo tiene un año. Me lo dio un familiar, tiene el 4.4 kitkat v2.0.0 y como solo se bajada la cobertura de golpe pero hablaba bien no lo toqué. Pero desde hace unos dias me pasa que:

    La bateria noto que baja mas rapido, antes duraba dos dias y ahora algo menos, ademas depues de cargarlo y casi sin usarlo me bajó de golpe al 85% quiza es que lo tuve cargando un rato a pesar que el dispositivo decia que estaba cargado.

    Me ha pasado una vez al darle al boton de power(encender pantalla en estado espera) no ha respondido teniendo que quitar la bateria. De eso lei que le pasaban a personas con el 4.4

    Me ha pasado una vez que el wifi, que en casa siempre esta conectado, al usarlo despues de horas no iba, desconecto y conecto el wifi(hablo del movil en todo momento, no del router) tarda muchisimo en conectarse.

    El caso es que me extraña que los fallos del 4.4 salgan meses despues y me da miedo que empiece con fallos hasta que ya directamente falle del todo.

    Lo de la bateria usare el battery calibration, pero no entiendo que ha pasado de un dia para otro, yo lo cargaba un dia si, un dia no. Lo dejaba encendido, y el dia que lo cargaba, conectada el cargador original y lo apagaba, kizas sea eso, contra mas parece que lo cuido, peor.

    gracias por la ayuda

    PD: aprovecho y pregunto: donde trabajo, me obliga a tener que cambiar de 3g a 2g o a modo avion, depende, asi no esta buscando red continuamente, esto es un par de veces el cambio casi al dia, se puede estropear?



  • Prueba a hacerle una copia de seguridad al dispositivo y realiza un SoftReset. Si tras esto sigue sin funcionar te recomiendo un HardReset que debería dejar como nuevo tu terminal BQ. Es la forma más rápida cuando tienes varios problemas aunque seguro que hay algunas respuestas diferentes 🙂

    Un saludo.



  • Lo de pulsar el botón de desbloqueo a mi me está pasando, y lo peor es que cada vez más a menudo.
    Si la pantalla está encendida a veces que no consigo que se bloquee, y para ello he visto que pulsando el botón de bajar volumen, el de bloquear comienza a funcionar.
    Si la pantalla está apagada, hay veces que como dices no se enciende y hay que quitar la batería, y otras que directamente el móvil se reinicia solo.
    A ver si hay más gente que le pasa, y podremos confirmar si es un error común por lo que bq tendría que sacar una actualización para solventarlo. Pero me temo que por ahora sólo nos queda probar con un HardReset.



  • He limpiado la pantalla con un paño y sigue igual, puede ser que este sucia de dentro el cristal?


  • MVP

    Lo de pulsar el botón de desbloqueo a mi me está pasando, y lo peor es que cada vez más a menudo. Si la pantalla está encendida a veces que no consigo que se bloquee, y para ello he visto que pulsando el botón de bajar volumen, el de bloquear comienza a funcionar. Si la pantalla está apagada, hay veces que como dices no se enciende y hay que quitar la batería, y otras que directamente el móvil se reinicia solo. A ver si hay más gente que le pasa, y podremos confirmar si es un error común por lo que bq tendría que sacar una actualización para solventarlo. Pero me temo que por ahora sólo nos queda probar con un HardReset.

    si quieres, con esos problemillas, ponte en contacto con soporte y comentaselo, me suena haber leído algún caso más, igual deberían echarle un vistazo en el sat.



  • olbapgo dijo:
    Lo de pulsar el botón de desbloqueo a mi me está pasando, y lo peor es que cada vez más a menudo. Si la pantalla está encendida a veces que no consigo que se bloquee, y para ello he visto que pulsando el botón de bajar volumen, el de bloquear comienza a funcionar. Si la pantalla está apagada, hay veces que como dices no se enciende y hay que quitar la batería, y otras que directamente el móvil se reinicia solo. A ver si hay más gente que le pasa, y podremos confirmar si es un error común por lo que bq tendría que sacar una actualización para solventarlo. Pero me temo que por ahora sólo nos queda probar con un HardReset.
    Es un problema de la nueva versión (2.1.0) demento no tienes más que esperar a que saquen otra con los errores corregidos, aunque cuando tienes la pantalla apagada y no se encienda creo que no es por la versión, a mi almenos no me pasa, cuando cueste de encenderla prueba darle aguantado, a veces me ha pasado y así ha funcionado xd




  • Desde la ultima actualización en mi BQ E6 he tenido varios problemas. El último a sido con el sonido, no puedo escuchar nada, ni tonos, ni vídeos, ni nada. He vuelto a estado de fabrica pero nada, no se arreglado. Espero q sea una solución fácil. Gracias.


  • MVP

    deberías comentarlo en el hilo de la actualización, este hilo es de otro modelo diferente.



  • Ieltxu dijo:
    Desde la ultima actualización en mi BQ E6 he tenido varios problemas. El último a sido con el sonido, no puedo escuchar nada, ni tonos, ni vídeos, ni nada. He vuelto a estado de fabrica pero nada, no se arreglado. Espero q sea una solución fácil. Gracias.
    Creo que te has equivocado de foro jeje

    Mira en este por este a ver http://www.mibqyyo.com/comunidad/categories/aquaris-e6