Problemas en la impresion



  • buenas,encantado de estar por aqui y de aprender tanto de otras experiencias,tengo montada un aprusa i3 hephestos y despues de calibrarla y de funcionar relativamente bin con cubos de calibracion,al imprimir un par de piezas tengo el problema que salen con huecos y tengo cargados los perfiles de la pagina de bq y el cura esta todo correcto a mi parecer ya que e seguido todos los pasos de configuracion.adjunto foto para que se vea el problema:

    PD:perfil de extrusion fhd en pla.perdonar si falta algun dato gracias



  • Hola Sergio,

    Es curioso este problema,si las imprimiste en esa misma posición parece a causa de perdida de pasos en el eje "Y",  no termina de llevar el recorrido en el relleno de capa hasta el final para cerrar el perfilado, tampoco se ve muy bien la forma de los agujeros.

     Yo revisaría que el tense de las correas y el apriete de las poleas. Los rodamientos lineales de la cama están bien fijados con las bridas?.

     Si fuera por hardware, verificaría  la tensión de los drivers según manual, pero esto mejor como último recurso (es delicado estar tocando con puntas metálicas entre esos contactos tan pequeños).

    Te hace lo mismo en todos los perfiles o solo en este?

    Haber si algún compañero con más experiencia puede aportar algo mejor y así aprendemos todos de tu problema. 😉

    Un saludo.




  • Al ver las piezas parece como si le falte llegar hasta el borde de la línea cuando hace el relleno, y solo es en uno de los ejes. Estoy con cisco, revisaría sobre todo tema de correas ;).



  • Gracias chicos me pongo a ello y cuando tenga resultados os enseño.