Pulsera Jabwone



  • Hola !!

    Tengo una pulera Jabwone up2 para android 4.0 al intentarla instalarla en el movil no me la reconoce. Podriais ayudarme?

    Gracias


  • MVP

    Si no me equivoco, necesita bluetooth 4.0 para funcionar, no android 4.0.


    Un saludo.



  • Hola !!

    En un principio yo cogi la pulsera up2 porque entendi que se correspondia con la version  de android 4.0, ya que para la up24 era necesaria una version de android mayor que la de mi bq aquaris 4.5.  Pero independientemente de esto, estoy intentado roconocer la pulsera atraves del bluetooth y  conectandola directamente a los auriculares. Es posible??
    El bq aquaris 4.5 tiene la version bluetooth 4.0??

    Gracias


  • MVP

    No, no dispone de Bluetooth 4.0