BQ Aquaris 4.5 no enciende



  • Buenas tardes,


    Pues resulta que esta mañana se me a acabado la batería de mi BQ Aquaris 4.5 y como dispongo de dos baterías, le he puesto la otra cargada al 100% y lo he encendido. El problema es que al encenderlo se queda en la pantalla blanca del logotipo AQUARIS y no llega a terminar de encender nunca. 

    He probado con las dos baterías y con ninguna funciona y también he hecho un Wipe data/factory reset sin éxito.

    Un saludo y gracias de antemano.



  • Prueba a realizar también un wipe dalvik cache, pera ello al entrar en el menú recovery seleccionas advanced  -> wipe dalvik cache

    Si ves que no puedes así, quizá deberías probar a hacer un hard reset, total, los datos ya los has machacado con el wipe data



  • Si haciendo wipe dalvik cache como dice el compañero no te funciona, haz un HardReset a tu terminal. Se supone que has hecho wipe data por lo que puedes hacer el HR fácilmente y con toda la tranquilidad del mundo.



  • Buenos días.


    Antes de nada gracias por la ayuda.

    He probado lo del wipe dalvik cache y seguía igual por lo que he intentado hacerle el Hard Reset y cuando el proceso iba por "Download Boot Loader 5%" me ha salido el siguiente mensaje:

    "BROM ERROR: S_DA_SDMMC_WRITE_FAILED (3149)

    [HINT]:"

    Saludos y gracias.



  • rubenprm dijo:
    Buenos días.

    Antes de nada gracias por la ayuda.

    He probado lo del wipe dalvik cache y seguía igual por lo que he intentado hacerle el Hard Reset y cuando el proceso iba por "Download Boot Loader 5%" me ha salido el siguiente mensaje:

    "BROM ERROR: S_DA_SDMMC_WRITE_FAILED (3149)

    [HINT]:"

    Saludos y gracias.

    Tenta iniciar o telem. sem o cartão SD.
    Também podes tentar instalar esta Rom KitKat. 😉