Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Problemas con la partición "cache"



  • Buenas,


    Tengo un E6 que no se porque se bloquea y se reinicia varias veces. A la hora de hacer un WIPE a Dalvik Cache y a Cache con el CWM Recovery y TWRP me da error, de hecho con la Cache se queda congelado.
    Después de eso, en el recovery me salen errores de que no se puede acceder a la partición Cache.

    He realizado un Hard Reset he vuelto ha realizar el root y la instalación del Xposed y pasadas unas horas se vuelve a bloquear y reiniciarse.

    Sabéis porque puede ser? En el anterior E6 (sustituido por fugas de luz) no me pasaba esto.

    Un saludo y gracias!


  • MVP

    Puede ser que el problema lo esté causando algún módulo de Xposed. ¿Te pasa el mismo problema si no usas Xposed?



  • Puede ser que el problema lo esté causando algún módulo de Xposed. ¿Te pasa el mismo problema si no usas Xposed? 
    La verdad es que no he probado sin Xposed pero solo tengo el modulo de Greenify y el modulo para saltarse el bloqueo de la SD en Kitkat. En el anterior E6 tenia hasta el Gravity Box y no me pasaba... Voy hacer algunas pruebas sin el Xposed y te cuento ya que le acabo de hacer otro Hard Reset.


  • De momento va bien, aunque no quiero hacer la prueba de hacer Wipe a la cache. Hay alguna otra manera de saltarse el bloqueo de la SD sin tener el Xposed?


  • MVP

    SDFix hace lo mismo. No hace falta Xposed para que algunas aplicaciones puedan escribir en la SD.



  • De momento va bien. Hoy le daré caña al móvil. En unos días comentare que tal ha ido.


    Gracias!

    Ha durado poco... Otra de las cosas que me pasaba era que al instalar las aplicaciones, alguna se quedaba continuamente en estado "instalando" y de ahí no pasa si no reinicio el smartphone.

    Pues ahora me pasa lo mismo.

    El móvil esta rooteado con TWRP.


  • MVP

    ¿Qué versión del firmware tienes en el E6?



  • mimecar dijo:
    ¿Qué versión del firmware tienes en el E6?
    Tengo la 1.3.4 que es la ultima.

    También en algunos momentos se me queda colgado unos 2 segundos..

  • MVP

    Para ese error de momento no se me ocurre nada. Puede estar el problema en el lado del teléfono o en el de Google Play.



  • Espero que sea mas por la parte del SO que del teléfono, pero esto no me pasaba con el anterior. Espero que alguien de BQ diga algo al respecto de porque puede ser.


    Gracias!



  • Buenos días! Ayer cambié el tiempo de ejecución a ART y no me ha dado ni un solo problema! Por lo que deduzco que es un problema del firmware. Alguien de BQ que pueda arrojar algo de luz al asunto?



  • Buenas pepsicamper, podrías extender un poco más cuál es exactamente el problema en sí?

    Edito: he leído mal el post. Lo has explicado perfectamente bien.



  • Buenas tardes,
    Después de haber realizado diferentes pruebas, he detectado que el problema es al hacer el hardreset con la ultima versión del firmware 1.3.4.
    He sufrido cuelgues, reinicios y lag en muchas ocasiones (hasta en la respuesta del táctil).
    La solución fue hacer otro Hardreset con la primera versión del firmware.
    Tengo instalado el Xposed junto con greenify y el terminal me va bien. Sobre la partición caché no se si es el recovery (CWR y TWRP) los que no son capaces de manipular correctamente dicha partición.