Tengo un full brick ayuda!!! E5 HD



  • Hola gente, resulta que hace unos días el movil me notifico de una actualizacion a la que accedí como de costumbre, al parecer hubo algun fallo durante el proceso que dejó a mi Bq con un Full Brick, no enciende, no da imagen, he probado de todo y solo consigo que brille el led rojo cuando lo conecto por usb o corriente. He probado con el Flash Tool que no me detecta el dispositivo, y por lo visto mi única salida es el MTK DROID TOOLS pero no encuentro un backup por la red para proceder con su recuperación, por favor os ruego ayuda, llevo menos de 7 meses con el terminal y economicamente no me puedo permitir otro de sustitución, os agradezco por adelantado vuestros aportes...

    Un saludo. Andrés. 


    tengo un caso parecido a este al que tampoco se encontró respuesta: http://www.mibqyyo.com/comunidad/discussion/43453/brick-por-favor-necesito-backup-aquaris-e5-fhd/p1


  • MVP

    ¿Has intentado hacer un Hard Reset? Si el teléfono no responde lo tendrás que mandar al servicio técnico para que lo reparen.


  • MVP

    A ver, si enciende la luz roja hay vida!


    Si no te detecta el dispositivo, o no está apagado de todo o no tienes bien instalados los drivers.

    Prueba a mantener pulsados los tres botones (power y volumen más y menos) a la vez para intentar apagar el dispositivo.

    También comprueba que al conectar el teléfono apagado no te aparece en el administrador de dispositivos del ordenador uno con un signo de exclamación.

    Un saludo.




  • tvcastro dijo:
    A ver, si enciende la luz roja hay vida!

    Si no te detecta el dispositivo, o no está apagado de todo o no tienes bien instalados los drivers.

    Prueba a mantener pulsados los tres botones (power y volumen más y menos) a la vez para intentar apagar el dispositivo.

    También comprueba que al conectar el teléfono apagado no te aparece en el administrador de dispositivos del ordenador uno con un signo de exclamación.

    Un saludo.






    Ya está apagado, lo único que funciona es el LED xd 
    lo único que consigo obtener es esto: http://gyazo.com/db063493cd0cbd0135cc1473c365a456





  • MVP

    No tienes bien instalados los drivers.


    Prueba a instalarlos manualmente.

    Un saludo.



  • tvcastro dijo:
    No tienes bien instalados los drivers.

    Prueba a instalarlos manualmente.

    Un saludo.

    Edito: Mira esto http://www.mibqyyo.com/comunidad/discussion/comment/322138#Comment_322138 uno de los últimos mensajes.  

    Hecho! http://gyazo.com/85d093d9f9590c498f14c464e6031682 Como procedo?


  • MVP

    Si tienes descargado el firmware, sólo tienes que abrir flash tools, buscar el scatter y darle a download.


    Sigue el vídeo de instalación de HR.

    Una vez pulsado "Download" conecta el teléfono.

    NOTA: Asegúrate de que tienes puesto "Firmware upgrade" o "Download only" cuando pulses en donwload.

    Un saludo.



  • Solucionado! Muchas gracias a todos! He instalado los drivers manualmente y he seguido con FlashTool y su firmware oficial! Vive! No tenía esperanzas! Gracias tvcastro! 😄


  • MVP

    Mientras encienda la luz roja siempre hay esperanza! 🙂

    Me alegro compi. 😉

    Un saludo.