Al copiar fotos en el almacenamiento interno no guarda la fecha



  • Buenas tardes,


    Mi novia tiene un Aquaris E5 4G y está muy contenta con él, pero hoy pasando fotos de su móvil antiguo me he dado cuenta de que no guarda la información de la fecha. Es algo muy extraño, nunca me había pasado con otros móviles. ¿Podríais decirme si es un fallo de este modelo?

    La prueba es muy sencilla, enchufar el móvil al ordenador (windows 7 en mi caso) con el cable usb y pasar simplemente una foto al móvil. Si mostráis el campo fecha creación en el explorador de windows veréis que está en blanco.

    Me he dado cuenta de esto porque al ver las fotos en el móvil aparecían todas desordenadas, y no entendía por qué hasta que he visto que se crean con la fecha del día que se realiza la copia (se puede ver en las propiedades de la foto en el móvil).

    Espero respuestas.

    Muchas gracias!!!



  • ¿Has mirado en otro ordenador?



  • Buenas!

    No puede ser el ordenador, porque si copio esa misma foto en mi móvil no hay ningún problema, se conserva la fecha de creación original.

    Un saludo.

  • MVP

    Si vas a galería y pulsas sobre los tres puntitios, en detalles, no te sale la fecha?


    Un saludo.



  • Buenas!

    Sí sale la fecha, el problema es que la foto se crea con la fecha del día en que se copia. Es decir, si la foto se tomó un 14 de enero, y la copio hoy 3 de marzo, en el móvil me sale con la fecha de hoy 3 de marzo. Por eso en la galería no se ordenan correctamente, porque todas tiene fecha de hoy.

    Un saludo.

  • MVP



  • Efectivamente, parece un problema de siempre. La solución está en utilizar tarjeta sd externa.


    Gracias por las respuestas!!

    Un saludo.


  • MVP

    De nada compi. 😉


    Un saludo.