Problema gps Aquaris E4 con aplicación Runtastic PRO



  • Hola,

    desde hace un tiempo mi Aquaris E4 ha dejado de funcionar
    con la aplicacion Runtastic PRO...he probado de todo y no hay manera de
    que funcione.

    en principio parece que me localice pero no hace
    seguimiento. Me explico, en Runtastic se supone que la palabra gps ha de
    pasar de color rojo a verde para que funcione y en mi móvil jamás pasa a
    ponerse de color verde.

    ¿qué está pasando?...todo esto me ocurre desde la última actualización del sistema.

    Por favor, necesito ayuda...una parte muy importante de mi uso con el móvil es usarlo para salir a correr y ahora no me sirve.

    Gracias y un saludo.



  • Ve a Ajustes > Ubicación y mira que esté activado el GPS.
    También que lo tengas en Alta precisión (siempre que dispongas de datos móviles).
    Si está todo ok, prueba a usar el GPS con el Maps en la versión Navigation a ver si te pasa igual o funciona correctamente.



  • Hola,

    he probado todo eso ya y he seguido todas las instrucciones eecritas en el resto de temas relacionados con el gps y aquaris en esta página y sigue dándome problemas.

    usando el navegador del MAPS como gps parece que se localiza pero siempre pone "buscando ubicación" (obviamente al aire libre)

    ¿Puede ser que el teléfono esté roto?

    ...no se me ocurre ninguna otra solución.



  • Usa la aplicación Here Maps y mira si te pasa lo mismo.
    Si lo hace, ponte en contacto con el SAT: http://www.mibqyyo.com/soporte/