Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Perdida de datos 3G/H



  • Buenos días; He estado buscando por el foro pues me suena que este tema se ha tratado en este o en otro modelo, pero no lo encuentro; disculpad si repito el tema.
    Tenemos en la familia varios BQ de los antiguos y de los modernos de la serie E (yo en concreto el E5 FHD) y no tenemos nunca ni un problema salvo este ultimo caso que os relato.
    Hace 15 dias le compré a mi hija el E 4.5; venía con el firm 1.3.1 y nada mas arrancarlo y ajustarlo le acualizé sin problemas por OTA a la ultima versión.
    Va todo bien salvo que cuando esta en la calle en modo datos (sin wifi) pierde la conexion de datos 3G y se queda por tanto como telefono normal sin internet.
    Cuando se da cuenta lo pone en modo avion y despues en normal y se recupera la red 3G; esto le ocurre varias veces al día y no veo nada raro en ajustes que lo provoque. Lo tengo ajustado como el mio que no le ocurre nada.
    ¿que puede estar pasando?
    Por cierto tenemos dos E4.5 mas en la familia y sin problemas
    Un saludo y gracias.



  • ¿Con que operador de telefonía le ocurre eso?, lo pregunto porque curiosamente a mi me ocurre eso mismo pero con un operador en concreto, que es Lycamobile, tengo dos SIMs, una de Lyca y otra de Tuenti, la de Tuenti no me ha fallado nunca con los datos y la de Lyca me falla bastantes veces, ya he echo la prueba de intercambiarlas de ranura y nada, el fallo lo da con esa SIM, con la de Tuenti ni un solo problema, antes he usado también otros operadores bajo la red de Orange y tampoco he tenido problemas de pérdida de conexión, en mi caso o es problema de la SIM o del operador, pero no del teléfono; sin en tu caso el operador fuese también Lycamobile creo que ya estaría resuelto parcialmente el misterio, si no lo es, pues es probable que se trate de SIMs defectuosas.



  • El operador es Yoigo y la tarjeta sim es de la misma fecha y dia que la mia de Yoigo tambien que en mi BQ no da problemas.
    Y en el anterior telefono de mi hija (Samsung) la misma tarjeta no daba problemas.



  • Buenos días,


    @Trimegisto ¿Podríais comprobar con otra tarjeta SIM en el terminal E4.5 si persiste este comportamiento?

    Por otra parte, cuando pierde la conectividad, ¿en el signo de señal de cobertura aparece letra de cobertura de datos o alguna señal de error?

    Un saludo,



  • Buenos días Escudero;
    Comprobar con otra tarjeta lo tenemos complicado ya que mi hija pasa mucho tiempo fuera de casa y serían pruebas puntuales y el problema aparece aleatoriamente;
    En cuanto a lo segundo se da cuenta de la perdida de cobertura (aparte de que deja de recibir los whatsapps) porque desaparece la letra (H, H+, 3G) junto al histograma de cobertura de llamadas.
    Pero acabo de hablar con ella y me comenta un nuevo dato y es que casi continuamente se le olvida desconectar la red wifi cundo sale de casa y que probablemente cuando pierde la cobertura de datos al estar en la calle fuera de casa, sigue encendido por olvido la red wifi.
    Y da la casualidad que al Aquaris 5 de mi esposa le pasa lo mismo, es decir si se le olvida desconectar la red wifi en la calle, no tiene cobertura de datos hasta que desactiva el icono de wifi, y ello a pesar de no estar enganchado en la calle a ninguna red wifi. (Es decir si esta en la calle con el icono de wifi activado, aunque no este conectado a ninguna red wifi pierde la cobertura de datos 3G).
    Un saludo



  • @Trimegisto ¿El error se manifiesta con la SIM en ambas ranuras? Si no habéis comprobado, cambiad de slot y verificad en algunos días si persiste el error.


    Por otra parte, intentad llevar a cabo la misma prueba con la conexión Wi-Fi. Es posible que si el terminal detecta alguna red Wi-Fi cercana (pública por ejemplo) pierda la conectividad de datos por este motivo, aunque debería recuperarla automáticamente.

    Intentad llevar a cabo estas pruebas para ir aislando el error e intentar buscar la solución más eficaz.

    Un saludo,



  • Gracias Escudero; probaremos primero a comprobar mas exhaustivamente si al poner la red wifi fuera de casa pierde la cobertura de datos por un momento y despues no la recupera (que es lo que parece que ocurre).
    En caso de que esto ocurra cambiaremos de ranura sim a ver si sigue ocurriendo lo mismo.
    Yo entretanto le acabo de instalar el programa wifi-matic, que detecta la red wifi de nuestra casa que es a la que le autorizado a conectar, y se desconecta solo de la red wifi cuando no la tiene a su alcance. Yo lo tengo instalado desde el primer dia que compré mi E5 FHD y me funciona a la perfección. En cuanto salgo de casa me desconecta el icono de la red wifi y se activan solos los datos 3G y en cuanto vuelvo a casa detecta mi red wifi y se conecta solo a la misma.
    Curiosamente en el Aquaris 5 de mi esposa este programa no funciona bien.
    Un saludo



  • @Trimegisto Quedamos en ese caso a tu disposición una vez hayáis comprobado estos aspectos y podáis comentarnos las diferencias encontradas.


    Muchas gracias por las pruebas.

    Un saludo,



  • El operador es Yoigo y la tarjeta sim es de la misma fecha y dia que la mia de Yoigo tambien que en mi BQ no da problemas.
    Y en el anterior telefono de mi hija (Samsung) la misma tarjeta no daba problemas.

    No se, es algo muy extraño, a mi en el bq solo se me queda sin datos la SIM de Lycamobile, con otras jamás he tenido problemas, si tenéis oportunidad haceros con otra tarjeta de otro operador para probar.

    Buenos días Escudero;
    Comprobar con otra tarjeta lo tenemos complicado ya que mi hija pasa mucho tiempo fuera de casa y serían pruebas puntuales y el problema aparece aleatoriamente;
    En cuanto a lo segundo se da cuenta de la perdida de cobertura (aparte de que deja de recibir los whatsapps) porque desaparece la letra (H, H+, 3G) junto al histograma de cobertura de llamadas.
    Pero acabo de hablar con ella y me comenta un nuevo dato y es que casi continuamente se le olvida desconectar la red wifi cundo sale de casa y que probablemente cuando pierde la cobertura de datos al estar en la calle fuera de casa, sigue encendido por olvido la red wifi.
    Y da la casualidad que al Aquaris 5 de mi esposa le pasa lo mismo, es decir si se le olvida desconectar la red wifi en la calle, no tiene cobertura de datos hasta que desactiva el icono de wifi, y ello a pesar de no estar enganchado en la calle a ninguna red wifi. (Es decir si esta en la calle con el icono de wifi activado, aunque no este conectado a ninguna red wifi pierde la cobertura de datos 3G).
    Un saludo

    Tener o no activado el wifi no debe de afectar al funcionamiento, a no ser que se conecte automáticamente a una red abierta pero sin estar autenticado, por ejemplo algunas wifis ciudadanas o de centros comerciales.


  • Desde mi ultima intervención en este hilo, y tras instalarle al telefono la app WIFI-MATIC, como este programa solo activa el wifi con el que uno predetermina (el de mi casa), el telefono no a vuelto a perder la red 3G/H, lo cual indica que si se dejaba olvidado desconectar la red wifi en la calle, se perdían los datos 3G.
    Si convenzo a mi hija haré otras pruebas (quitar Wifi-matic y cambiar de ranura sim), pero por ahora como con wifi-matic va bien no he podido convencerla.
    Un saludo