¿Siempre pulsar 20 segundos botón de inicio para encender la tablet?



  • Hola. Tanto cuando mi tablet se carga, tanto como si mi tablet se queda un largo tiempo en reposo (no se queda sin batería), cuando intento encenderla de nuevo, tengo que pulsar el botón de inicio durante 20 segundos ¿es esto normal? ¿Siempre debe hacerse así? ¿porqué ocurre esto? Gracias


  • MVP

    No es normal. Los 20 segundos son para forzar el apagado de la tableta cuando alguna aplicación se ha quedado colgada. ¿Cuándo ha empezado el problema?



  • Hola, ¿y con el doble tap te ocurre lo mismo?



  • El problema comenzó la primera vez que la cargué. Al ir a encenderla, no hacía nada y tengo que dejar apretado el botón de inicio durante un rato y ya arranca.



  • Disculpa, soy novato ¿qué es el doble tap? Gracias



  • Hola, para arrancarla hay que dejar pulsado el botón de encendido durante 3-5 segundos en estado de apagado completo.


    El doble tap está en ajustes > pantalla y activas doble toque para encender/apagar pantalla, es cuando está encendida pero en suspensión, funciona así:

    - Doble toque rápido sobre el centro de la pantalla para desbloquear.
    - Una vez ya desbloqueada (si tienes patrón, pin, deslizar, etc...) si quieres que entre en suspensión pero encendida es doble toque sobre la barra de notificaciones.

    Si dejas pulsado el botón de encendido mucho tiempo lo que provoca es un apagado similar al reset de un PC.

    Y pregunta lo que necesites 😉 .



  • El problema viene sobre todo cuando cargo. La dejo en suspensión cargando y por la mañana tengo que dejar apretado el botón como si la hubiera apagado completamente. 

    Por cierto, muchas gracias por la ayuda



  • Hola, ¿sobre que valores empiezas la carga? es posible que necesite un calibrado.


    Consiste básicamente en hacer 3 ciclos de carga desde 0 al 100 %, es decir, usarla normálmente hasta que se apague sola, cargarla apagada hasta el 100 % y repetirlo 3 veces el mismo procedimiento.

    Puedes revisar que carga corréctamente por si hubiera que ver el cable o cargador.

    Mira que no tengas activado el apagado y encendido automático en Ajustes > programar encendido y apagado automático.