¿Ha cambiado algo en el foro?



  • Antes podía entrar desde Firefox con la extensión Noscript pero ahora ni siquiera dando permiso a Noscript para esta web me deja entrar, no muestra ningún foro, tan sólo el título.

    Sería muy bueno que se diera permiso a quienes usamos Tor o la extensión Noscript el poder entrar como anteriormente.

    Gracias


  • MVP

    ¿Entras en el foro si desactivas Noscript?



  • Hola, a mi también me ocurre en 2 ordenadores diferentes, con firefox y con chrome. Con firefox ejecutando en modo seguro con los addons desactivados. Con explorer si que funciona, aunque he visto que me da un error javascript, no se si és éste el problema de los otros navegadores:

    Detalles de error de página web

    Agente de usuario: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2; .NET4.0C)
    Fecha: Mon, 23 Feb 2015 12:27:36 UTC


    Mensaje: El objeto no acepta esta propiedad o método
    Línea: 269
    Carácter: 7
    Código: 0
    URI: http://www.mibqyyo.com/comunidad/applications/vanilla/js/discussion.js?v=2.0.18.4

     



  • Llevo días que usando Firefox con Noscript no aparecía nada en el apartado "comunidad", ya ni siquiera se podía entrar o dar a "Acceder" porque no salía las cajas para entrar usuario y contraseña. Hoy sí salían los posts de Comunidad y se podían leer pero se seguía sin poder entrar (Acceder), algunos días ocurre y otros no, pero la mayoría de las veces no se puede entrar. 

    No sé si será por estar esta web en alguna lista negra que use Noscript, o que se está tocando algo en esta web de vez en cuando y da ese problema.
    Con otros navegadores sin Noscript va bien (como ahora con Chromium).



  • Gwath dijo:

    Hola, a mi también me ocurre en 2 ordenadores diferentes, con firefox y con chrome. Con firefox ejecutando en modo seguro con los addons desactivados. Con explorer si que funciona, aunque he visto que me da un error javascript, no se si és éste el problema de los otros navegadores:

    Detalles de error de página web

    Agente de usuario: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2; .NET4.0C)
    Fecha: Mon, 23 Feb 2015 12:27:36 UTC


    Mensaje: El objeto no acepta esta propiedad o método
    Línea: 269
    Carácter: 7
    Código: 0
    URI: http://www.mibqyyo.com/comunidad/applications/vanilla/js/discussion.js?v=2.0.18.4

    En ese caso sí que podría ser un error de programación en la web...




  • Espero que se le pueda echar un ojo de programación al foro y arreglar esto por favor.

    Gracias!