Edison 3 Não Liga (Ecrã a piscar)



  • Boa Noite,

     ontem adquiri pela primeira vez um tablet, e tal como me foi dito para fazer utilizei-o até que se desligasse por falta de bateria. De seguida pu-lo a carregar mas tive a infeliz ideia de o utilizar mais um pouco, Passado uns 10 minutos o tablet desligou-se e quando o ponho a carregar o ecrã acende com o símbolo da bq e rapidamente volta-se a desligar (isto acontece repetidamente). A minha única explicação é que o tablet consuma mais energia do que aquela que estava a receber e agora não tem bateria nem para iniciar o processo de carregamento.

    Por favor, o que posso fazer?


  • MVP

    Boas,

    Já experimentaste deixar ele ligado ao carregador durante uns bons minutos para ver se volta ao normal?

    Não é muito normal isso acontecer...

    Estás a usar o carregador original, certo?

    Cumps.



  • Sim, desde que isso aconteceu deixei-o sempre ligado à corrente com o carregador original. Também o deixei a carregar 30 min, a seguir premi o botão ON/OFF durante 15 segundos e depois de mais 30 min a carregar tentei ligá-lo mas não mudou nada, o ecrã esteve sempre a piscar. Penso que o problema é que ele não chega a carregar nada pois a luz vermelha do carregamento não se chega a acender, ele está sempre a ir abaixo no ecrã branco (com o símbolo da bq) que a antecede.



  • Olá RAVA271, será que podes experimentar ligar a um PC para ver se carrega por USB? se preferência usando outro cabo?



  • Pelo computador (utilizando outro cabo), o ecrã pisca menos vezes e fica ligado durante mais tempo. Mas mesmo assim ainda não chega para acender a luz vermelha do carregamento.



  • experimenta deixá-lo ligado por um par de horas, pode não dar sinal de led mas estar em carga.

    Por exemplo o meu 5HD teve um bug que eu ligava-o à corrente desligado e o mostrador mostrava 1% de carga e assim ficava por umas horas ( nem desligava o ecrã), quando o retirava e ligava tinha a carga completa 😄 ( da primeira vez fiquei lixado, já dizia que agora é a minha vez de reclamar), mas depois testei e vi que a função estava cumprida, o indicador é que não



  • @qashqool, sim, mas neste caso não é um bug, porque no meu Edison 3 não tenho isso (carrego espetacular) :), mas eventualmente como dizes poderá estar é alguma falha no indicador de carga.


    @RAVA271, deixa-o ligado a corrente por um par de horas, como o qashqool disse, porque agora não parece haver muito a fazer, porque se isso não resultar tentas entrar no recovery e fazias um wipe data e cache mas se calhar não iria resultar, veremos (se a tablet deixar eheheh). 🙂

    Cumps, 😉 



  • @qashqool Eu deixei-o ligado ao carregador a noite toda, a questão é que acho que o nível de bateria está tão baixo que o tablet vai abaixo só com o que gasta no ecrã branco que antecede a "pilha" do carregamento.

    @AndroiderPT O problema é que já tentei aceder ao menu de Recovery e até já cheguei à parte de seleccionar entre Boot, FastBoot e Recovery, mas a seguir ele vai logo abaixo :s


  • Baneado

    Boas @Rava271,


    Penso que a falha esteja no carregador ou no cabo.

    De qualquer das formas, se estas durante os primeiros dias de compra, eu recomendaria com a troca.

    Cumps



  • @mingogomes O problema não pode ser do cabo, porque liguei-o ao meu telemóvel e dá na perfeição. De qualquer maneira vou realmente falar com o revendedor.

    Obrigado a todos pelas vossas dicas e atenção ;D