Actualización 2.1.0 KitKat para bq Aquaris 5 HD y Fnac 5 HD



  • totti8810 dijo:
    Usa este método para meterselo solo que el recovery sea el stock y de tu versión instalada.

    http://www.mibqyyo.com/comunidad/discussion/36893/tutorial-m%C3%A9todo-root-para-los-modelos-aquaris-5-5hd-y-5-7-con-kit-kat/p1


    me a surgido un problema con el tutorial que ha puesto el amigo felisito, he seguido los pasos pero al cambiar al recovery stock con el mobile uncle tools me ha desaparecido el recovery, ahora no tengo ni el stock ni el Philz. Se os ocurre algo?


  • Banned

    La pregunta del millon esta es la ultima actualizacion de errores en 4.4.2?

    Esperamos respuestas.



  • japr99 dijo:
    Desde que he puesto esta actualización no funciona el teclado Swiftkey, he borrado datos, reinstalado y nada, el de android si funciona, a alguien mas le pasa lo mismo ?
    ¿Estás en ART? Prueba a cambiar a Dalvik y mira si te funciona.



  • Buenas, yo he seguido los pasos... y no se reinicia en recovery. Cuando reinicio en recovery desde el MobileUncle tools aparece el logo
    de bq, se apaga la pantalla, vuelve a aparecer el logo y ya arranca
    normal.
    Es más, enciendo el teléfono pulsando vol+ para entrar en recovery, aparece el logo de bq... y parece que no puede entrar, continuamente se apaga la pantalla y vuelve a encenderse con el logo. Cuando suelto el vol+ ya arranca normal.
    Que ha pasado? no le he metido nunca nada al movil, sólo el kit-kat como explicaban desde bq y el root.



  • ismardz dijo:
    Buenas, yo he seguido los pasos... y no se reinicia en recovery. Cuando reinicio en recovery desde el MobileUncle tools aparece el logo de bq, se apaga la pantalla, vuelve a aparecer el logo y ya arranca normal.
    Es más, enciendo el teléfono pulsando vol+ para entrar en recovery, aparece el logo de bq... y parece que no puede entrar, continuamente se apaga la pantalla y vuelve a encenderse con el logo. Cuando suelto el vol+ ya arranca normal.
    Que ha pasado? no le he metido nunca nada al movil, sólo el kit-kat como explicaban desde bq y el root.
    ¿Has instalado la versión del Recovery stock de Kitkat (versión 2.0.0)?


  • Heminwein dijo:
    japr99 dijo:
    Desde que he puesto esta actualización no funciona el teclado Swiftkey, he borrado datos, reinstalado y nada, el de android si funciona, a alguien mas le pasa lo mismo ?


    Gracias, ya lo avía echo y funciono.
    Menuda historia con el ART y el Dalvik, siempre estamos igual, seguro que ahora paso a ART y funciona !!!
    ¿Estás en ART? Prueba a cambiar a Dalvik y mira si te funciona.




  • @jarp99 Eso significa que ART es ahora completamente funcional.
    Swiftkey con ART no va bien, ha pasado en otros móviles (al igual que Xposed y otras aplicaciones).



  • ismardz dijo:
    Buenas, yo he seguido los pasos... y no se reinicia en recovery. Cuando reinicio en recovery desde el MobileUncle tools aparece el logo de bq, se apaga la pantalla, vuelve a aparecer el logo y ya arranca normal.
    Es más, enciendo el teléfono pulsando vol+ para entrar en recovery, aparece el logo de bq... y parece que no puede entrar, continuamente se apaga la pantalla y vuelve a encenderse con el logo. Cuando suelto el vol+ ya arranca normal.
    Que ha pasado? no le he metido nunca nada al movil, sólo el kit-kat como explicaban desde bq y el root.
    me pasa lo mismo que a ti, he probado lo que me ha dicho japr99 pero no funciona tampoco


  • Hola a todos, en primer lugar a ismardz indicarte qu a mi me ocurría lo mismo y era debido a que use el recovery stock del hilo, el que has de usar es el que se incluye dentro de la ROM 2.0, la descargas, la desconprimes y copias el archivo recovery en el raiz de la sd o memoria interna, luego lo cambias con el MobileUncle tools  como se indica, pero no hace falta reiniciar en modo recovery, una vez cambiado de aplicas la actualización sin necesidad de reiniciar.

    Ahora una vez hecha la actualización pierdes el root y lo tienes que volver a hacer con flahs tool como la otra vez.
    Por mi parte a mi no me ha resuelto ningun bug que yo detectara, me sigue fallando los fondos animados, las miniaturas de crhome y y de la galeria.
    Además cada vez que reinicio el telefono tarda 10 minutos o mas porque se aplican 250 mejoras de aplicaciones, en cada reinicio y llevo mas de 10
    A mi también me ha dejado de funcionar el Swiftkey como a jarp99 y he cambiado a dalvik como indica   Heminwein y se ha resuelto, voy a ponero otra vez en ART a ver que tal.
    Espero que saquen una nueva actualización, por que ha titulo personal vamos para atras



  • rh_ja dijo:
    Hola a todos, en primer lugar a ismardz indicarte qu a mi me ocurría lo mismo y era debido a que use el recovery stock del hilo, el que has de usar es el que se incluye dentro de la ROM 2.0, la descargas, la desconprimes y copias el archivo recovery en el raiz de la sd o memoria interna, luego lo cambias con el MobileUncle tools  como se indica, pero no hace falta reiniciar en modo recovery, una vez cambiado de aplicas la actualización sin necesidad de reiniciar.
    Ahora una vez hecha la actualización pierdes el root y lo tienes que volver a hacer con flahs tool como la otra vez.
    Por mi parte a mi no me ha resuelto ningun bug que yo detectara, me sigue fallando los fondos animados, las miniaturas de crhome y y de la galeria.
    Además cada vez que reinicio el telefono tarda 10 minutos o mas porque se aplican 250 mejoras de aplicaciones, en cada reinicio y llevo mas de 10
    A mi también me ha dejado de funcionar el Swiftkey como a jarp99 y he cambiado a dalvik como indica   Heminwein y se ha resuelto, voy a ponero otra vez en ART a ver que tal.
    Espero que saquen una nueva actualización, por que ha titulo personal vamos para atras

    Gracias por la aclaración, esta tarde cuando llegue a casa lo probaré.


  • Heminwein dijo:
    ismardz dijo:
    Buenas, yo he seguido los pasos... y no se reinicia en recovery. Cuando reinicio en recovery desde el MobileUncle tools aparece el logo de bq, se apaga la pantalla, vuelve a aparecer el logo y ya arranca normal.
    Es más, enciendo el teléfono pulsando vol+ para entrar en recovery, aparece el logo de bq... y parece que no puede entrar, continuamente se apaga la pantalla y vuelve a encenderse con el logo. Cuando suelto el vol+ ya arranca normal.
    Que ha pasado? no le he metido nunca nada al movil, sólo el kit-kat como explicaban desde bq y el root.
    ¿Has instalado la versión del Recovery stock de Kitkat (versión 2.0.0)?

    Por lo que dice @rh_ja parece que no... Luego pruebo con el recovery bueno. Que por cierto, es el del primer enlace de este hilo, ¿no? http://www.mibqyyo.com/comunidad/discussion/24376/recovery-cwmr-ctr-twrp-y-philz-para-el-aquaris-5hd/p1

    Saludos


  • ismardz dijo:
    Por lo que dice @rh_ja parece que no... Luego pruebo con el recovery bueno. Que por cierto, es el del primer enlace de este hilo, ¿no? http://www.mibqyyo.com/comunidad/discussion/24376/recovery-cwmr-ctr-twrp-y-philz-para-el-aquaris-5hd/p1

    Saludos
    Lo mejor es sacarlo del propio archivo de Hard Reset de la versión 2.0.0:
    http://www.mibqyyo.com/descargas/2014/09/15/firmware-2-0-0-android-4-4-2-3/
    Dentro tendrás el recovery.img correspondiente a esa versión.



  • Heminwein dijo:
    ismardz dijo:
    Por lo que dice @rh_ja parece que no... Luego pruebo con el recovery bueno. Que por cierto, es el del primer enlace de este hilo, ¿no? http://www.mibqyyo.com/comunidad/discussion/24376/recovery-cwmr-ctr-twrp-y-philz-para-el-aquaris-5hd/p1

    Saludos

    Lo mejor es sacarlo del propio archivo de Hard Reset de la versión 2.0.0:
    http://www.mibqyyo.com/descargas/2014/09/15/firmware-2-0-0-android-4-4-2-3/
    Dentro tendrás el recovery.img correspondiente a esa versión.

    Gracias



  • Después de ponerlo en ART otra vez deja de funcionar el Swiftkey, no me deja mas remedio que dejarlo en Dalvik y perder 500 puntos de rendimiento en Antutu, no se si es una mejora real o psicológica pero yo era mas feliz cor ART

    No que no entiendo es porque en cada reinicio optimiza 256 aplicaciones, le pasa a alguien más o es un problema del mio, yo lo tengo root con Link2SD instalado y partición ext en la sd, pero no tuve problemas como este ni con 4.2 ni con la rom 2.0



  • Buenas


    Mi pregunta es, si habeis arreglado diferentes bugs ¿Por que no habeis arreglado el bug del bloqueo de pantalla? Sigue pasando que al darle vol- y bloqueo, luego no se puede bloquear la pantalla y tiene que volver a dar a vol- y bloqueo para que vuelva a estar normal.

    Edito: Solo pasa cuando reinicio el movil, luego el funcionamiento es normal.



  • La tengo recién instalada mañana probaré en gps y veremos... Todo apunta a que seguirá igual que en la 2.0, ta que no dicen nada en el changelog.



  • O problema da velocidade da cpu continua. Não consigo obter mais de 988Mhz.



  • Buenos días,


    @fsosalgueiro Puedes exponer tu comentario aquí, donde podremos ofrecerte el soporte correctamente.

    Un saludo,



  • Que raro a mí no me deja cambiar de Dalvik a ART y está actualizado, se reinicia y sigue en Dalvik



  • Que raro a mí no me deja cambiar de Dalvik a ART y está actualizado, se reinicia y sigue en Dalvik
    ¿Tienes Xposed instalado? Xposed no permite usarlo en ART de momento (aunque próximamente ya estará disponible)