Touch pior com último update



  • Olá, depois de instalar a última atualização 1.60, a sensibilidade do Toutch piorou bastante, antes estava tudo bem, agora preciso pressionar mais que uma vez para que o ecrã responda, mais alguém tem este problema?



  • Não te posso dizer muito no teu caso, porque não tenho um Aquaris E5 4G, mas reparei que nesta atualização foi feita uma melhoria na resposta tátil no lateral do ecrã, estranho estares a ter problemas com o ecrã.


    Verifica com esta app se os teus toques são registados correctamente com o MultiTouch Tester. 😉

    Cumps, 😄


  • MVP

    Boas,

    Sem querer desfazer o que o AndroiderPT disse, experimenta tambem com esta app: https://play.google.com/store/apps/details?id=ru.tpyxa.android.multitouch

    Cumps.



  • E mais uma coisa esse problema da sensibilidade do touch acontece em qualquer parte do ecrã? 😉

    Cumps, 😄



  • Sem querer desfazer o que disse o @AndroiderPT e o @BQA5. experimenta com os dedos  :-)) :-)) :-))m (faltava esta 😉  )

    [EDIT] é importante saber se tens algum protector de ecrã e se fizeste mais que um reboot depois da atualização



  • qashqool dijo:
    [EDIT] é importante saber se tens algum protector de ecrã e se fizeste mais que um reboot depois da atualização
    Esses pequenos detalhes, obrigado por adicionares 🙂

    Cumps, 😉


  • Pensei que ias falar do uso dos dedos  >:) LOLOL



  • (OFF TOPIC)

    Nããããoo, @qashqool, mais conhecido por ( "O Diabo" >:) )  LOL :)) :)) :))

    Cumps, 😉


  • Boas, sim tenho um vidro temperado, já reiniciei 3 vezes, sim conheço o problema que havia na lateral do ecrã mas ñ se trata disso,eu toco no ecrã e umas vezes responde outras vezes não, se arrastar o dedo pelo ecrã ele vai reagir em alguns sitios outros não, já vejo outros users no forum espanhol com o mesmo problema que eu, vejam estes videos e já vão entender td.


    Poderá ser do vidro temperado, no entanto spr tive o vidro temperado e sempre esteve td bem, spr reagiu ao toque (á excepção daqueles 2 pontos na lateral, q supostamente corrigiram neste update)., vou contactar a BQ para ver se há algum feedback.

    Ficam os videos:



  • Na correcção da ROM podem ter alterado a sensibilidade padrão para ecrãs sem protecção e tenha ficado curto para os casos de vidro temperado


  • MVP

    O melhor mesmo é contactares o suporte e enviar os vídeos.

    Mas muito provavelmente vão te pedir para testar sem o vidro temperado 😞

    Cumps.



  • Pode-ter sido como disse lá em cima o @qashqool :), que tenham "alterado a sensibilidade padrão para ecrãs sem protecção e tenha ficado curto para os casos de vidro temperado", poderá ser isso, mas não tenho a certeza, porque só te acontece em algumas partes do ecrã, como dizes.


    No forúm espanhol acontece o mesmo a alguns usuarios, tenhem, exatamente o mesmo problema que reportas (mas antes da atualização 1.6.0😞 http://www.mibqyyo.com/comunidad/discussion/43183/problema-pantalla-tactil/p1

    O melhor mesmo, será contactares o SAT, e enviares lhes os videos porque facilita muito mais para eles.

    Cumps, 😉



  • Eu também tenho alguns problemas, mas só a desbloquear e a escrever no teclado. Parece que reduziram a sensibilidade do ecrã



  • Boas pessoal,


    Estamos já a estudar o caso em questão, já que pelos vistos sucede a muitos utilizadores 😕

    Cumps



  • O estranho disto é que após ter feito o downgrade do 1.6.0 para o 1.5.0 e depois obrigatoriamente para o 1.4.1 novamente o smartphone estando em cima de algo na horizontal, por exemplo secretária.....a sensbilidade praticamente deixou de existir...e inclinado ou com ele na mão funciona tudo ok, nunca tive este problema qd instalei pela primeira vez a 1.4.1, depois destes Hardresets das outras duas versões.....tenho este problema agora, não é estranho?


    Este problema não estará associado aos sensores?....digo isso porque agora no GPS está spr a pedir-me para calibrar a bussola...



  • Pode existir relação entre o G sensor e problemas na sensibilidade do ecrã



  • Boas, verifico que no fórum espanhol os utilizadores que reportaram o problema estão a receber uma atualização via OTA com a correção depois de terem enviado o nº  de série para os moderadores do fórum, já reportei no fórum espanhol mas ainda não recebi nada, alguma informação adicional aqui dos moderadores PT? O meu nº de série é RB014499.


    Obs: continuo com a 1.4.1 (e na horizontal nem funciona o touch), a única atualização que me aparece é a 1.6.0 oficial qd faço verificar atualizações



  • Boas @pjgomes,


    Envio uma mensagem privada.

    Cumps



  • Informo que já recebi uma OTA onde retiraram as atualizações relativas ao touch e está tudo ok, ñ ha problema algum quando o coloco na horizontal, tal como acontecia com a 1.6.0 inicial.


    O meu agradecimento à BQ por terem enviado ROM's personalizadas para os users que tiveram problemas.



  • Tudo bem, quando acaba bem. Quem tiver problemas semelhantes deve contactar a Bq para receber o mesmo "tratamento" 🙂