Extrusor no carga filamento



  • Hola a todos.

    Esta mañana he acabado de montar la impresora. He calibrado el eje Z y la cama. La he encendido y parece que todo bien.
    Despues de ver el video de "La primera impresion" de la web oficial me encuentro con que el extrusor no me carga bien el filamento. No acaba de entrar. Parece que el motor no tira de él correctamente o lo que sea y el filamento ni acaba de entrar en el compartimento de carga. De agarrar parece que si lo agarra, ya que, una vez se para el motor para finalizar el proceso de como que ya esta cargado, si tira del hilo hacia arriba notas que lo tiene cojido. Pero no lo mete hacia dentro. En el video se indica que hay una pestaña que debe bajar un poco indicando que el stepper motor esta girando. Pero veo que ésta no baja. Si apoyo los dedos sobre el motor se nota que esta trabajando, o sea, girando. Lo poco que tiene cogido si es capaz de expulsarlo.
    En el manual se indica que los drivers de los steppers ya estan calibrados por lo que parece que no debe ser falta de potencia en el motor.
    He mirado bastante por el foro pero no he dado con la respuesta adecuada. Disculpad si este problema está harto expuesto en el foro.

    A ver si alguien me puede echar un cable.

    Muchas gracias de antemano.



  • Yo @MBrodi desmontaria el disipador lateral para ver que ocurre (son 2 tornillos), pero antes prueba a cortar la punta del filamento en ángulo de 45°...a ver que tal.



  • Pudiera ser que el extrusor te estuviera girando alreves? Desmonta el ventilador lateral como bien te ha dicho el compañero y saldras de dudas. Si gira alreves solo tienes que volver a enchufar alreves el conector q va a la placa 😉



  • El extrusor es capaz de expulsar lo poco que coge, activando la funcion previamente desde el panel. Para ello hace el movimiento contrario por lo que no creo sea problema de conexion del stepper.
    En todo caso probare a hacer lo que deciis. Es buena idea. Asi vere como funciona y lo que ocurre. Mañana os explico.
    Gracias oir contestar.



  • Eso es, revisa el motor del extrusor que gire en el sentido correcto. Si no es así invierte el conector del motor en la electrónica. Cortar la punta del filamento en 45ºC es importante. La palanca se refiere a la parte metálica del extrusor que está justamente enfrente del motor.



  • Os referis al motor paso a paso del extrusor, no? He visto que el conexionado real de los cables de los motores a los conectores no coincide con el del diagrama. Solo el cable negro. Desde la web se advierte de que esto puede ser asi y que no es problema. Solo hay que fijarse en que el cable negro este conectado en la posicion correcta en la Ramps. Mañana lo compruebo..
    Gracias.



  • Eso es, con que el negro esté bien colocado sirve ;).



  • He desmontado el ventilador y sacado el disipador del lateral del extrusor y he visto lo que pasa. El filamento es arrastrado hasta la entrada de la boquilla pero una vez llega a este punto no entra. No entra porque parece ser que ésta no está alineada con el filamento cuando baja y se queda atascado en el borde de la boquilla empujando hacia abajo.

    He de decir que cuando saqué el extrusor del envoltorio vi que la parte inferior estaba girada unos grados. Me dio mala impresión. Como si se hubiera roscado demasiado o algo menos. Vamos, que no hace angulo recto con la pieza metalica que tiene encima. No se si puede ser por esto.



  • Se me olvidó decir que corté el filamento a 45 grados mas o menos antes de meterlo. También lo he intentado cortandolo mas puntiagudo. La conexión del motor a la Ramps es correcta.



  • Buenos días MBrodi,


    A ver si te puedo ayudar un poco;

    - Respecto a la posicion del hot-end en el extrusor: El hot-end no va roscado, esta sujeto con un tornillo prisionero de 1,5mm. Este tornillo esta en el frontal del cuerpo del extrusor, debajo del ventilador y el disipador. Siempre puedes colocarlo bien paralelo al cuerpo del extrusor y apretar el tornillo prisionero.

    - Respecto a la alineacion del drive gear: Si desmontas el extrusor del soporte del extrusor (la pieza a 90º que lo suejta al carro del X), veras que hay un pequeño agujero en el lateral del cuerpo del extrusor, justo debajo de la palanca. Si retiras el ventilador frontal del extrusor (junto con el disipador), veras que la drive gear esta sujeta al plano del eje del motor por un prisionero (tambien es de 1,5mm). Puedes aflojar ese prisionero introduciendo una llave allen de 1,5mm por el agujero y colocando el prisionero de frente al mismo y alinear el carril dentado del drive gear con la entrada del tornillo del extrusor. Eso si, TEN CUIDADO!!!! Cuando vuelvas a apretar el tornillo prisionero asegurate de que apretas el tornillo prisionero contra el plano del motor!!!!

    Entiendo que sobra decirlo, pero por si acaso ahi va un consejo extra; Cuando vuelvas a montar el disipador y el ventilador frontal del extrusor asegurate de que el lado plano del disipador va contra el cuerpo del extrusor y de que el ventilador frontal del extrusor empuja el aire contra el disipador. Si no el disipador no puede hacer su funcion y se te calentara de mas el extrusor, sobre todo en impresiones muy largas.



  • Hola NestorUnzu,


    Muchas gracias por tus explicaciones. No te preocupes porque no sobra nada de lo que me puedas explicar. Cualquier cosa que me digais me viene de lujo. Soy nuevo en esto.

    Desmontando los ventiladores lateral y frontal y el stepper motor ha quedado libre la estancia por donde entra el filamento y he podido ver mejor lo que ocurre. Parece que hay restos de filamento de color azul en el compartimento donde se funde el material. Estos restos llegan hasta el borde de la boquilla y por eso no entra el filamento nuevo. Lo que me extraña es que estos restos deberian fundirse cuando llega el nuevo filamento y en todo caso mezclarse los dos o expulsar los restos y parte del nuevo material. El LCD indica que la temperatura llega a 220 grados, por lo que todo parece estar bien.
    He leido lo de las agujas de acupuntura. Es posible introducir una en esa cavidad mientas todo está en marcha y la temperatura es de 220 grados?
    Es lo que se me ocurre que deberia hacer ahora.
    Saludos.



  • A mi me pasó lo mismo una vez, se me atascó el extrusor y el filamento no iba ni para adelante ni para atras. Alfinal, cuando le daba a descargar tiraba un poco de él para intentar sacarlo y en ese momento se partió. Se quedó exactamente como lo tienes tu ahora. Parecerá una obscenidad pero desde el menú puedes calentar el extrusor, y entre meter la aguja por debajo e intentar empujar por arriba con el nuevo filamento acabó saliendo.



  • Supongo que habrá material en el extrusor por las pruebas a las que es sometido antes de enviarlo al comprador.
    Mas tarde probare de hacer lo mismo que tu a ver si logro desalojar el extrusor.
    Gracias Txispass.



  • MBrodi, echa un vistazo al vídeo de Witbox para limpiar el extrusor, sirve también para Prusa i3 Hephestos. Tiene pinta de que tienes un atasco, por eso no consigue pasar el extrusor. 



  • Perfecto. Eso haré. Gracias.



  • Al final he conseguido arreglar el atasco. Pero para conseguirlo he tenido que desmontar el stepper y los ventiladores. He empujado con la punta afilada de un imperdible grueso porque no habia forma. Estaba super atascado. Una vez he conseguido empujarlo, el tapon, se ha acabado de meter en la cavidad y se ha desecho. Ha salido por la boquilla inferior.


    Solucionado!

    Ahora viene otro problema. Ha dejado de funcionar el ventilador frontal del extrusor. Ahora no recuerdo si funciona desde que conectas la impresora a la corriente como es el caso del ventilador lateral. Creo que sí. 
    La cosa está en que ha dejado de funcionar 
    😞



  • He revisado las conexiones y parecen estar bien. Tal vez deveria desconectarlo del conector y probarlo conectandolo yo mismo a 12V y masa. En la pegatina Made In China pone que es de 12V.



  • El ventilador frontal de la Hephestos es el de capa, que es como redondo. Ese ventilador se activa por firmware a través de la salida D9. Cuando enciendes no debe girar. Solamente se activa cuando está imprimiendo a partir de la segunda capa, para que se enfríe el material más rápido ;). El importante es el ventilador cuadrado que ese debe girar siempre porque está conectado a 12V directos.



  • Mt



  • Suelta los dos tornillos y mira las conexiones que están por detrás del ventilador. A mi me paso como a ti cuando acabe el montaje (incluso el atasco del extrusor) y un cable estaba suelto.