Mi bq Maxwell Plus ni se carga ni se enciende (Solucionado)



  • Hola, hace un año me compré la tablet bq Maxwell Plus, la cual desde hace 3 días ni me enciende ni me carga.

    He probado a:
    • Encenderla como si tuviese batería, pero no se enciende.
    • Cargarla conectándola directamente con la red eléctrica y tampoco se carga ni se enciende.
    • Cargarla a través del USB conectándolo con el ordenador, el ordenador no me la detecta y la tablet no se carga y tampoco se enciende.
    • Hacer el reseteo (mantener los botones de volumen + y - y el de encender) y nada.
    Todas las veces que he intentado encenderla me aparece el logotipo de Android con el imán y la pila, pero en medio segundo se vuelve a apagar. Y cuando he probado a hacer el reseteo aparece el logo de Android tumbado con un triangulo rojo encima dura unos dos minutos, y vuelve a aparecer la imagen anterior y se apaga.

    ¿Me podríais decir como solucionar mi problema?

    Muchas gracias de antemano.

  • MVP

    ¿Cuanto tiempo la has tenido cargando? Parece que está muy descargada.

    ¿Has probado con otro cargador?



  • Pues lleva casi 6 horas cargando con el ordenador, que con el ordenador tarda más. Y he probado con diferentes cables... (el cargador de un mp4 que usa el mismo tipo de USB y con el de la PS3 que también usa el mismo tipo)


  • MVP

    Yo la tendría un par de horas cargando con el cargador de pared e intentaría después de ese tiempo reiniciarla manteniendo el POWER pulsado durante 15 o 20 segundos. Después, sin desconectarla intenta encenderla.



  • Voy a intentarlo... a ver si funciona. 

    Muchas gracias por vuestra ayuda 😃



  • Nada.... no funciona... lo he probado varias veces... pero no funciona. También he probado ha hacerlo sin la tarjeta microSD por si eso le "ayudaba" a no encender. =(


    Muchas gracias de todos modos 😃

    También lo que me extraña es que el ordenador no me detecta la tablet al conectarla... que una vez detectada por el ordenador sabes que esta cargando, aunque no la puedas encender por la poca batería que pueda tener.


  • MVP

    Pues tendrás que ponerte en contacto con el SAT



  • Buenos días, a mi me pasa algo parecido... Tengo una Maxwell Plus que no he usado desde hace meses y a la hora de querer usarla no enciende ni carga, ni siquiera aparece el imán, parece muerta. (Citando parte de lo que Verónica ha contado...)

    He probado a:
    • Encenderla como si tuviese batería, pero no se enciende.
    • Cargarla conectándola directamente con la red eléctrica (al menos 12Hrs) y tampoco se carga ni se enciende. He probado con dos cables, y hasta con dos conectores.
    • Cargarla a través del USB conectándolo con el ordenador (también lo dejé 12 Hrs en el primer caso, y 4hrs en el segundo), el ordenador no me la detecta y la tablet no se carga y tampoco se enciende. He probado con dos ordenadores y dos cables diferentes.
    • Hacer el reseteo (mantener los botones de volumen + y - y el de encender) y nada.
    • Hacer el reseteo desde el botón reset (el del clip), con el USB conectado, y sin conectar.
    • También he probado a quitar la tarjeta microSD, pero nada...

    Me la regalaron en enero de 2013, y no la he usado desde finales de 2014.

    Muchísimas gracias de antemano, y que paséis buen día!

    Liber


  • Buenas tardes,

    @Liber Intenta dejar la tablet conectada al cargador directamente a la corriente durante algunas horas más. Al llevar tiempo sin utilizar el dispositivo es posible que la batería se haya agotado completamente y necesite un mayor periodo de tiempo para recuperarse.

    Intenta después encender el dispositivo manteniendo la conexión del cable y nos comentas al respecto.

    Un saludo,



  • Escudero dijo:
    Buenas tardes,

    @Liber Intenta dejar la tablet conectada al cargador directamente a la corriente durante algunas horas más. Al llevar tiempo sin utilizar el dispositivo es posible que la batería se haya agotado completamente y necesite un mayor periodo de tiempo para recuperarse.

    Intenta después encender el dispositivo manteniendo la conexión del cable y nos comentas al respecto.

    Un saludo,



    Ok, hoy mismo la pondré a cargar y la dejaré al menos 24 Hrs, (crucemos los dedos! 
    :-SS



  • Finalmente y después de más de 24 hrs no ha pasado nada. En el SAT me confirmaron que está fuera de garantía, así que quemé mi último cartucgo....con extremo mimo abrí la tapa y desconecté la batería, lo dejé así una hora y voilá!!! Os escribo desde ella! Está viiiva, viiiiva!!!
    Gracias por todo, por mi parte, lo podéis dar por resuelto! Feliz semana!



  • Buenas tardes:


    @Liber Gracias por informarnos que finalmente se ha resuelto el problema. Por lo tanto, damos el tema por solucionado y cerrado.

    Saludos.