Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

El firmware 1.3.1 tiene un error grave



  • el firmware 1.3.1 tiene un error grave .


    Al hacer una pieza de 10x10x5 mm cuando termina la pieza ,no finaliza del todo se levanta un poco pero nunca termina se queda como loca ( pantalla se queda en  imprimiendo... ) , y cuando cancelas la impresión manualmente, se va directamente y muy rapido hacia la derecha y al no haber un final de carrera se vuelve loca.. la tienes de parar rapidamente para no dañar nada.
    8-X



  • ¿Puedes subir a un servidor de descargas el gcode y el STL para probarlo? No hemos detectado dicho caso. 



  • stl:
    https://mega.co.nz/#!EYckjQDI!Bm6YV2WbrFtPKyzsdyRcxklf8V-FJCskWgz1Ms0YXxg

    gcode:
    https://mega.co.nz/#!1QsFTbpa!bkhLpDaucnBGbGE_rwjh3bwYiqNi6mgtzWDcjRffPDI
     sorpresa
    ya nos a passado con dos piezas. Primero imprimir un cuco de 10 x10 y todo bien ,seguidamente sin espera imprimo estos y sorpresa .  Mismos parámetros en cura en las dos piezas , 

    perfil bq fhd  : 100% 






  • En el gcode no veo nada raro, y en dicha versión estamos imprimiendo el resto y no nos pasa. ¿Puedes pasarnos un vídeo para que podamos analizarlo? ¿En la versión 1.3 no te sucede?



  • Si también nos ha pasado 1 vez en la versión 1.3.


    En cuando pueda vuelvo a imprimir la pieza y le hago un vídeo a ver si vuelve a pasar.



  • A mi me pasaba algo parecido imprimiendo con Cura por usb. Imprimes con usb? o mediante tarjeta sd?



  • A mi me paso un par de veces que al terminar la pieza, despues de hacer la primera separación en Z de la pieza, el extrusor se ponia a descargar el hilo... y despues ya terminaba el end code. Le volvi a meter el firmware 1.3.1. y ya se puso todo bien.

    Yo tambien hago las piezas a traves de Cura por usb cargando el .stl



  • Imprimimos a  través de la tarjeta .



  • ¿Podéis revisar que el cable del LCD está bien metido y los cables no se tocan con nada? Si podéis quitar y poner de nuevo el cable del LCD ;). Si tienen interferencias la línea del gcode no llega bien y es posible que pierda parte de lo que se envía con G1.



  • Con otras piezas no ocurre nada raro y Con un cubo de 10x10 mm  no ocurre el error .  


    Cuando pueda miro lo de los cables, pero en principio está todo ok.

    EL domingo le hago las pruebas y os cuento .

    ----------------------------------------------------------------------------

    Porque se podría poner finales de carrera  en paralelo ( solo el pulsador ) para tener un seguro en cada 
    eje ( Z,X,Y) , así al menos se pararía en caso de volverse loca .