Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Atualização 1.5.0 para bq Aquaris E5 HD 4G


  • Administrador

    Acabamos de publicar a atualização 1.5.0 para o teu bq Aquaris E5 HD 4G. Esta atualização chegará ao teu terminal via OTA, de modo que o teu terminal te solicitará a transferência e instalação quando esteja conectado a Internet.

    As melhorias e correções completas são as seguintes:

    • Melhoras na câmara frontal
    • Melhoras na gravaçao de vídeo

    Se o desejares podes instalar manualmente esta actualização, transferindo os ficheiros correspondentes ao teu dispositivo desde aqui:

    • Aquaris E5 4G em http://www.mibqyyo.com/descargas/categorias/aquaris-e5-4g/

    Para realizar a instalação manual pelo método do Hard Reset, lembra-te de fazer uma copia de segurança antes, já que perderás  todos os dados (se necessitas de ajuda, lê aqui o artigo sobre o processo). 



  • Boa tarde, ontem o meu Aquaris E5 4G fez a actualização 1.5.0, na qual haveria melhoras na câmara, o problema é que agora sempre que carrego no botão para tirar fotos a aplicação abre e logo a seguir fecha e tenho que voltar a abrir, só da segunda vez é que abre a câmara. Se passado algum tempo voltar a abrir a câmara acontece o mesmo. Isto acontece a mais alguém?



  • Boas Paulo,

    Isso é muito estranho, e não devia suceder. Experimenta com outra APP de câmara.

    Além disso, apaga o cache do dispositivo, e se puderes, entra em modo segurança para verificar se acontece.

    Cumps



  • Olá, como entro em modo segurança? Não acontece sempre, por ex ainda hoje exprimentei e não aconteceu. Ontem aconteceu-me 2 ou 3 vezes, agora não sei se será por ter mais apps abertas ou coisa assim. Vou tentar fazer mais testes para ver o que se passa.




  • Clicas em desligar e quando te aparecer a opção desligar deixas ficar o dedo, penso que E5 4G também será assim. Vê aqui



  • O meu bq Aquaris E5 4G agora sempre que o ligo aparece esta mensagem. Acontece desde última actualização de software.




  • Essa é nova  :-t

    Podes começar por verificar se tens os IMEI em acerca do telefone  e se tens os APN correctos.
    Se colocares apenas um cartão faz o mesmo?
    O telefone pede os pins dos cartões SIM?
    [EDIT] em ultimo caso experimenta definir os cartões e desligar a deteção de cartão SIM, para ver se ele fica com as definições no próximo reboot



  • Boas. Instalei a versão anterior sem problemas.. . Está 1.5 faz download, reenicia o tlm entra na bios...e depois?



  • @llourenco, desculpa, não percebi. Queres dizer que estás a fazer a atualização OTA para a 1.5.0 e não consegue instalar? que erro dá? alteraste alguma coisa do sistema com acesso root? ou o recovery? se alguma destas coisas, terás que repor como estava para a OTA funcionar



  • @llourenco, desculpa, não percebi. Queres dizer que estás a fazer a atualização OTA para a 1.5.0 e não consegue instalar? que erro dá? alteraste alguma coisa do sistema com acesso root? ou o recovery? se alguma destas coisas, terás que repor como estava para a OTA funcionar

    Tenho root.. É isso. Vou repor. Obrigado


  • MVP

    @llourenco,

    Tens de ter sempre em atenção a essas coisas na hora de actualizar por OTA. É preciso ter um cuidado especial com a recovery, que tem de ser a de origem e, com as apps nativas do sistema que não podem ser desinstaladas.

    Cumps.



  • llourenco dijo:

    Tenho root.. É isso. Vou repor. Obrigado


    O root só por si não costuma ser impeditivo, agora se obtiveste o root com uma recovery alternativa isso bloqueia a OTA, tens que meter a recovery stock, podes aproveitar teres o acesso root e usar o mobileuncle tools