Actualización 1.2.2 para bq Aquaris E5 FHD y Fnac 2 5 FHD


  • Administrador

    Acabamos de publicar la actualización 1.2.2 para tu bq Aquaris E5 FHD y Fnac 2 5 FHD. Esta actualización llegará a tu terminal vía OTA, de modo que tu terminal te solicitará la descarga e instalación cuando esté conectado a Internet.

    La lista de mejoras y correcciones completa es la siguiente:

    • Solventa la pérdida aleatoria de iconos en el escritorio.
    • Mejora la compatibilidad con tarjetas SD

    Si lo deseas, puedes instalarla manualmente, descargando los archivos correspondientes a tu dispositivo desde aquí mismo:

    • Aquaris E5 FHD en http://www.mibqyyo.com/descargas/categorias/aquaris-e5-fhd/
    • Fnac 2 5 FHD en http://www.mibqyyo.com/descargas/categorias/fnac-2-5-fhd/

    Para realizar la instalación manual por el método hard reset, recuerda hacer una copia de seguridad antes pues perderás todos los datos (si necesitas ayuda, lee aquí el artículo sobre el proceso). Puedes seguir las instrucciones de instalación que te mostramos en este vídeo.


  • actualizando....aunque yo no tuve nunca ese problema de perder iconos del escritorio...

    sera porque no uso en launcher predeterminado?



  • Actualizado, yo tampoco tenia ese problema, yo tengo el launcher de origen



  • A ver que tal , a mi no me a saltado la OTA todavia aunque no la voy a forzar , esperare ver que tal resultados da 


    Habeis comprobado todo lo demas??



  • Todo en orden una vez ta actz pero estaría mejor que sacasen ya el android 5 a este paso seremos losbultimo



  • Buenas, pues a mi si que me ha pasado alguna vez lo de la perdida de iconos/widgets del escritorio después de reiniciar, por lo tanto me interesaba esta actualización mucho, pero esta vez me ha tocado a mi la mala suerte, he intentado ya dos veces actualizar el terminal vía OTA y en los dos intentos, una vez descargada, se reinicia, comienza a aplicar los cambios y por la cuarta parte de la barra mas o menos se para y muestra "error", se queda así un rato y vuelve a reiniciarse en modo normal.


    Terminal roteado con el método aquí publicado, launcher de origen, boot/recovery sin tocar, así que me suene de modificaciones que he realizado, que he leído otras veces en el foro que podían afectar, he quitado la aplicación del "seguro BQ" y la aplicación de BQ que abre la web, aparte de esto, el terminal está de origen.

    Un Saludo.



  • Buenas, pues a mi si que me ha pasado alguna vez lo de la perdida de iconos/widgets del escritorio después de reiniciar, por lo tanto me interesaba esta actualización mucho, pero esta vez me ha tocado a mi la mala suerte, he intentado ya dos veces actualizar el terminal vía OTA y en los dos intentos, una vez descargada, se reinicia, comienza a aplicar los cambios y por la cuarta parte de la barra mas o menos se para y muestra "error", se queda así un rato y vuelve a reiniciarse en modo normal.

    Terminal roteado con el método aquí publicado, launcher de origen, boot/recovery sin tocar, así que me suene de modificaciones que he realizado, que he leído otras veces en el foro que podían afectar, he quitado la aplicación del "seguro BQ" y la aplicación de BQ que abre la web, aparte de esto, el terminal está de origen.

    Un Saludo.
    Para reinstalar: http://www.mibqyyo.com/comunidad/discussion/40457/reinstalar-aplicaciones-del-sistema-en-la-gama-aquaris-efnac-2/p1


  • Tienen que estar todas las apps para poderse actualizar via ota



  • Heminwein dijo:
    Buenas, pues a mi si que me ha pasado alguna vez lo de la perdida de iconos/widgets del escritorio después de reiniciar, por lo tanto me interesaba esta actualización mucho, pero esta vez me ha tocado a mi la mala suerte, he intentado ya dos veces actualizar el terminal vía OTA y en los dos intentos, una vez descargada, se reinicia, comienza a aplicar los cambios y por la cuarta parte de la barra mas o menos se para y muestra "error", se queda así un rato y vuelve a reiniciarse en modo normal.

    Terminal roteado con el método aquí publicado, launcher de origen, boot/recovery sin tocar, así que me suene de modificaciones que he realizado, que he leído otras veces en el foro que podían afectar, he quitado la aplicación del "seguro BQ" y la aplicación de BQ que abre la web, aparte de esto, el terminal está de origen.

    Un Saludo.
    Para reinstalar: http://www.mibqyyo.com/comunidad/discussion/40457/reinstalar-aplicaciones-del-sistema-en-la-gama-aquaris-efnac-2/p1

    Gracias, buscando ya te había localizado esa guía y estaba con el tema.

    Tienen que estar todas las apps para poderse actualizar via ota

    Gracias, ya me lo suponía esto, algo recordaba haber leído en casos anteriores, no se por que me daría por pensar que lo del seguro BQ y la aplicación de BQ que abre la web, no eran aplicaciones de sistema, ya estoy usando la guía de Heminwein para restaurar dichas aplicaciones e iniciar de nuevo la actualización.

    Ya contaré.


  • Pues a mi también me da problemas esta actualización, nunca tuve problemas desde Septiembre.  Por la mitad  sale el muñeco de android tirado con la palabra ERROR.
    Y no rotee el móvil. Es todo de serie, vamos que solo tiene instaladas las redes sociales(Whatsapp, facebook y twiiter) y poco más.
    Por probar, restauré el móvil de fabrica, y me sigue dando el error en el mismo sitio.



  • FerGato dijo:
    Pues a mi también me da problemas esta actualización, nunca tuve problemas desde Septiembre.  Por la mitad  sale el muñeco de android tirado con la palabra ERROR.
    Y no rotee el móvil. Es todo de serie, vamos que solo tiene instaladas las redes sociales(Whatsapp, facebook y twiiter) y poco más.
    Por probar, restauré el móvil de fabrica, y me sigue dando el error en el mismo sitio.

    Pulsa el botón de subir volumen cuando te dé error y dinos que te pone.


  • Pues a mi si que me da  problemas con la SD, la original de 32gb de bq  que suministraba BQ al los aquaris 4,5, me pasaba de vez en cuando, y solo cuando cargaba el móvil, también decir que desde la ultima actualización me pasa muchísimo menos, Por lo que voy a actualizar, También decir, que los iconos no me ha fallado.


    Actualizando.......



  • Sale el menu de reboot 
    Y debajo :
    Installing update...
    etc...
    "/system/framework/services.jar" has unexpected contents. 
    Update.zip is not correct.
    Instalation aborted.



  • FerGato dijo:
    Sale el menu de reboot 
    Y debajo :
    Installing update...
    etc...
    "/system/framework/services.jar" has unexpected contents. 
    Update.zip is not correct.
    Instalation aborted.
    ¿Modificación del Play Store? ¿Algún cambio o cosa para hacer que el Play store no reconozca aplicaciones no originales?


  • Nada, a parte es eso, que restaure de fabrica. Y tengo todo de serie.... Es muy raro. Borre la descarga por si se descargo mal. Pero es que esta como nuevo. Ningún cambio.



  • FerGato dijo:
    Nada, a parte es eso, que restaure de fabrica. Y tengo todo de serie.... Es muy raro. Borre la descarga por si se descargo mal. Pero es que esta como nuevo. Ningún cambio.
    Si está como nuevo, en ese caso lo mejor para poder actualizarlo y que no te dé más problemas es hacerlo por Hard Reset. En el primer post tienes todo lo necesario.


  • GRACIAS Heminwein por tu interes en ayudar, 

    pero lo acabo de solucionar, antes comentaron un problema de una SD el usuario airbus.
    Pues quité la SD y la sim, y no hubo ningun problema!
    Gracias de nuevo 🙂



  • FerGato dijo:
    GRACIAS Heminwein por tu interes en ayudar, 
    pero lo acabo de solucionar, antes comentaron un problema de una SD el usuario airbus.
    Pues quité la SD y la sim, y no hubo ningun problema!
    Gracias de nuevo 🙂
    que cosa más rara... no sabía que al tener un problema de la SD dé ese error al actualizar.
    Bueno, otra cosa más aprendida.
    Gracias por compartirlo y formatea esa MicroSD 😉 a ver si se salva.


  • A ver si hay suerte con esta actualización. Yo tenia problema con los iconos, desaparecian...ya llevaba bastantes días usando Nova...mañana comenzaré a usar launcher de bq.. os contaré si tengo q restaurar de nuevo iconos .. Saludos



  • No,   me habéis entendido mal o me explicado mal.


     A ver ahora, desde que compre el teléfono, me ha fallado de vez en cuando la sd, que ponía " sd desconectada", y coincidía cuando lo ponía en carga, ya puse la incidencia en varios post y lo sabe el servicio técnico. y ya tomo nota para  solucionarlo.

    Pero no me ha salido ningún error de tarjeta sd cuando esta actualizando, habrá sido una confunsión

    Jamas, de todas las actualizaciones, normales via OTA, he tenido que quitar la sim o la sd

    Pd.

    Gracias por este servicio tecnico.

    Gracias.