No funciona mi hdmi



  • Ha dejado de funcinarme el hdmi y creo que ha sido desde la ultima actualizacion, alguien sabe si es posible? Que hacer?



  • Hola, ¿ha sido de repente?



  • Si, hace unos días funcionaba y hoy lo he conectado el cable t ni siquiera la tableta reconoce que esta el cable



  • Hola, ¿has reiniciado la tablet? voy a probar una cosa, ahora te cuento 😉 .



  • Ya he mandado una consulta al servicio técnico haber si dicen algo. Si se algo ya te digo. Un saludo y gracias



  • Hola, gracias, he hecho unas cuantas pruebas y tienes razón, no se ve, he hecho un downgrade y sigue igual, muy bien hecho al contactar con el SAT.



  • En mi caso yo lo que noté es que no lo detectaba automáticamente, pero fui a ajustes y lo activé de forma manual y sin más problemas, me funciona perfecto 🙂

    Enviado desde mi LG-E610 mediante Tapatalk



  • Hola, gracias @Nokianero por aportar tu caso, estoy en modo auto, quitando, poniendo, algún pescozón que otro, más cables, otra TV y sigue igual :D.



  • Por no abrir otro tema. Pregunto aqui. El tema de los cables hdmi. Es un bulo es real.?? Se veria mejor con un cable mas caro. Que el tipico de los chinos? Alguien lo a probado.?


  • MVP

    Te recomiendo un cable de un mínimo de calidad.



  • El mío es de los chinos pero de calidad: los dos conceptos no están reñidos. Tengo un alargador de más de dos metros con dos extremos HDMI machos, un conector de extremos hembra, ambos de los chinos por un total de menos de veinte euros. Pero de calidad porque los conectores son dorados. El cable mini HDMI - HDMI es de ECI, no llega al medio metro y me soplaron diecisiete pavos, y claro, con contactos dorados de calidad.

    Por cierto, la última vez que lo he utilizado, ayer, no tuve que activarlo manual. Lo detectó al conectarlo, automáticamente. Puede ser que la otra vez lo conectara con la tablet aún apagada. De cualquier modo, me funciona de lujo. 😄

    Enviado desde mi Edison 3 mediante Tapatalk