Skype: no me escuchan



  • Hola.


    Ayer recibí mi nueva tablet E10 e instalé SKYPE sin ningún problema.

    Pero cuando realizo una llamada o video-llamada a través del SKYPE no me escucha la persona a la que llamo. 

    En la video-llamada veo y escucho perfectamente a la persona que he llamado; y dicha persona me ve perfectamente pero no me escucha.

    He hecho la prueba al revés, que sea la otra persona la que me llame (video-llamada); pero.... sucede lo mismo: ¡¡¡no me escucha!!!

    También he probado llamando a otros, y sucede lo mismo.

    Sin tocar absolutamente nada en la tablet, y una vez salido del SKYPE he utilizado la aplicación de la grabadora que trae la tablet, y el resultado es que lo que he grabado se escucha perfectamente. He hecho esta prueba para saber si el micrófono estaba dañado o bien estaba desactivado. Por lo que entiendo que el micrófono esta bien.

    ¿sabría alguien decirme que estoy haciendo mal para que se me escuche por SKYPE?



    Un saludo



  • Hola, voy a probar, lo probé hace un tiempo y funcionaba, a ver ahora con este nuevo firmw.


    Edito: he probado y si me escuchan, lo único que ha sido en la misma red wifi y aunque me he alejado bastante el acople era importante, ahora veré con datos en el móvil y fuera de casa y la tablet con la wifi.



  • Yo en su dia tambien lo probe y me funcionaba sin problemas, con el 1.1.0  creo recordar y sin problemas y no tuve que hacer nada ....


  • MVP

    Lo acabo de probar y en mi unidad también funciona perfectamente. Con Wi-Fi



  • Hola 


    Muchas gracias a todos.

    He hecho más pruebas y me sigue sin funcionar.

    Os cuento las pruebas que he hecho pero antes os voy a comentar las versiones de SKYPE con los medios probados:
       .- En tres ordenadores:        versión 7.0.0102
       .- En la Tablet E10:             versión 5.1.0.58677
       .- en el movil Aquaris 5 HD: versión 5.1.0.58677
       .- en el movil Aquaris 4:       versión 5.1.0.58677

    Desde el punto de vista de versiones estoy trabajando en todos con la última versión.

    Pruebas realizadas en videollamadas y llamadas:
       .- entre tablet y ordenador: 
                     a la persona que llamo no me escucha, en cambio yo le escucho perfectamente.
                     (Si es videollamada, la otra persona me ve y yo le veo)
       .- entre tablet y movil (Aquaris descritos anteriormente): 
                     a la persona que llamo no me escucha, en cambio yo le escucho perfectamente.
                     (Si es videollamada, la otra persona me ve y yo le veo)

    Además he hecho las siguientes pruebas:
       .- entre movil y movil (Aquaris descritos anteriormente): 
                     a la persona que llamo me escucha perfectamente,)
       .- entre ordenador y movil (Aquaris descritos anteriormente): 
                     a la persona que llamo me escucha perfectamente,

    Estas últimas pruebas he hecho para mostrar que aunque en el ordenador tenga una versión distinta del SKYPE al que tengo en la tablet y en el movil, la "comunicación" entre ordenador y tablet NO FUNCIONA, mientras que la comunicación ordenador y movil funciona.

    Recuerdo que los moviles y la tablet tienen la misma versión, entonces ¿por qué con la tablet no funciona y en cambio con los moviles funciona?

    Ademas, ya he hecho también las tipicas pruebas:
       .- volver a reinstalar el SKYPE
       .- volver a los valores de fabricar y solamente instalar el SKYPE
       .- instalar alguna versión antigua del SKYPE tal y como se sugiere en otro foro 
          (instalé la version 3.2.0.6673 pero no me funciona dicha versión en la tablet)


    Creo que no me queda otra solución que hablar con el soporte técnico, este producto lo tengo solamente desde hace dos días y ademas lo compré con el Seguro anual.

    Lo dicho, muchas gracias por el tiempo dedicado.

    ya os comentaré como termina el asunto.


  • MVP

    Está claro que la pega se te presenta cuando utilizas la tableta, pero no se decirte cuál puede ser el problema, quizás la incompatibilidad de SKYPE con otra aplicación que tengas en la tableta. A ver si lo puedes enfocar por ese lado .....



  • Nuevas noticias.


    Ayer anoche, cuando encendí la tablet me solicitó una actualización del "android". Acepté la actualización. Realmente no sé en qué consisitió ya que tenía el 4.4.2 y al comprobarlo después de la actualización sigue la misma.

    Pero.... el SKYPE me ha empezado a funcionar correctamente; quiero decir que ya me escucha la persona a la que llamo. He probado llamando a otros ordenadores, moviles,.... y me está funcionando.

    Seguiré probando. 

    Creo que puedo decir que se ha solucionado.

    No me preguntéis cómo ha sido, porque no lo sé. A raiz de la actualización que he comentado.... va bien.

    Un saludo y gracias.



  • Tenias la rom de fabrica ???

    Si salto via OTA sería el parche 1.1.0 que solucionaba algunas cosas ( salio hace cosa de un mes )

    Sigue probando para asegurarte que funciona tanto el skype como otras posibles app del estilo para descartar que tuviera un fallo ( aunque segun decias la grabacion funcionaba ... )

    Saludos y una cosa arreglada 😄



  • Hola,


    Mi consulta no es propiamente sobre si funciona o no, en mi caso si que funciona aunque tengo un problemilla, nada serio, pero algo molesto. Resulta que con el volumen al mínimo ( lo mínimo que te permite) las conversaciones se escuchan muy fuerte y no hay manera que bajar más el volumen, ni si quiera de la propia aplicación. Tener una conversación con los auriculares es casi imposible de lo fuerte que se escucha.
    ¿A alguien más le pasa esto? ¿Tiene alguna solución?

    Gracias.