Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Error al borrar fotos ampliadas



  • Hola, he comprobado que si borras una foto cuando la tienes ampliada se queda bloqueada la galería, la pantalla se pone negra o se queda congelada y tienes que tocar los botones de home o atrás para poder salir.


    ¿A alguno más os pasa?

    Tengo la última actualización.

    EDITO: Ya he localizado el problema. Sólo pasa cuando eliminas las fotos ampliadas desde la PREVISUALIZACIÓN de la cámara (accediendo desde la miniarutura de la esquina inferior o deslizando el dedo hacia la izquierda) y no en la galería, donde funciona sin problemas.

    Ampliar la foto mientras se mantiene el cubo de basura en la esquina superior derecha y, con ella ampliada, pulsarlo -> Error.

    Probadlo y ya veréis como tenéis el mismo problema.



  • Buenas.


    Prueba a borrar caché y datos de la aplicación de cámara y de la aplicación galería. Reinicia el dispositivo.



  • Hola Raulete, gracias por el aporte. Ya lo había hecho y se seguía comportando igual. Anoche, al leer tu comentario lo volví a hacer y no da resultado.


    Tiene pinta de problema de software, a ver si alguno lo probáis, desde la previsualización de la cámara (accediendo desde la miniarutura de la esquina inferior o deslizando el dedo hacia la izquierda) y veréis que también os pasa.



  • Justo cuando leí tu comentario, hice tres fotos (para no borrar las que tenía). Pero a mí no se me quedó atascado, además, eso lo hago mucho, ya que suelo hacer varias fotos de lo mismo y luego borro las que no me gustan desde la propia cámara (no desde la galería).



  • Pero, ¿ampliadas como comento? Hoy lo he probado en otros dos E5 4G de amigos y les ocurre lo mismo...


  • MVP

    Utilizas la galería por defecto? Yo he probado ahora mismo con dos fotos ampliadas al máximo y se han borrado bien.
    Intenta darnos más detalles sobre los pasos que haces a ver si lo podemos reproducir.



  • Yo tambien lo he probado por curiosidad en E4.5 y no se me queda bloqueado, a ver hago una foto (app camara de stock) hay mismo le doy a la previsuilizacion, amplio foto y despues le doy a eliminar, pues nada me la elimina y no se bloquea 


  • MVP

    Ahora sí, con la última edición que has hecho explicando lo de la previsualización sí he podido reproducir el problema.



  • AlexsepasaaBQ: Yo tambien lo he probado por curiosidad en E4.5 y no se me queda bloqueado, a ver hago una foto (app camara de stock) hay mismo le doy a la previsuilizacion, amplio foto y despues le doy a eliminar, pues nada me la elimina y no se bloquea.

    Exacto, esos son los pasos. Ampliar la foto mientras se mantiene el icono del cubo de basura arriba y pulsarlo con esta ampliada. De todas formas, hablamos del E5 4G, así que gracias por confirmar que en el E4.5 no ocurre.

    frikilero: Ahora sí, con la última edición que has hecho explicando lo de la previsualización sí he podido reproducir el problema.

    A ti también te da problemas ahora que lo has probado? Hoy me ha confirmado otro conocido que también le ocurre a él.

  • MVP

    @Corizona sí, yo también he conseguido reproducir ese comportamiento.



  • Buenos días,


    Informaros que reportamos esta incidencia a nuestro departamento de desarrollo para estudiarla y solventarla en una futura actualización de sistema.

    Muchas gracias por el reporte. Disculpad las molestias.

    Un saludo,



  • Gracias por la respuesta Escudero, pero por lo que veo no se ha solucionado con la actualización 1.5.0.



  • Buenas tardes, 


    @Corizona Esta incidencia se encuentra en estudio por el momento. Esperamos tener resolución lo antes posible.

    Un saludo,