Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

MHL ha dejado de activarse.



  • Hola, me he comprado el cable MHL oficial de Bq, y solo me ha funcionado un día. El caso es que hoy, en tres tv distintas, no se activa en el móvil el MHL. Al conectar los cables se queda como sin corriente, tb he probado con el cargador normal y le pasa lo mismo. Tiene que ser algo del software del propio teléfono. He probado el cable con el móvil de mi mujer Sony Xperia y va perfecto, con lo que descarto el cable. Con el móvil apagado y el USB en la tv si entra corriente al móvil, ya no se que mas puedo hacer.
    He visto que a otro usuario le ha pasado lo mismo, abriré al servicio técnico un tickets.
    Alguien lo usa y le funciona correctamente?

    Enviado desde mi Aquaris E5 FHD mediante Tapatalk



  • Nadie utiliza el MHL con la tv?

    Enviado desde mi Aquaris E5 FHD mediante Tapatalk



  • Hola, por la información que aportas y las pruebas realizadas creo que ya has hecho todo, en estos casos siempre queda la opción de un restablecimiento o HR, desde mi punto de vista, mejor contactar con el SAT comentando lo que has hecho.



  • Gracias por contestar Anarion. He contactado con el servicio al cliente y me indican que "es muy probable que haya surgido a raíz de la ultima actualización" y que un Hard Reset y que meta una version anterior y si el problema persiste que me ponga en contacto.
    Ya le he contestado que voy a devolver el teléfono. Yo utilizo el móvil para el trabajo y tengo muchos datos y no quiero hacer un reseteo y volver a una versión anterior y no actualizar como me indican . Tampoco me aseguran 100℅ que es eso.
    En el Son y Xperia de mi mujer funciona perfectamente el MHL, y yo compre el Bq porque llevaba esa opción.

    Enviado desde mi Aquaris E5 FHD mediante Tapatalk



  • Hola, de nada, si no te aseguran que con el HR se solucione mejor no hacerlo.


    Estoy mirando a ver si hubiera una posibilidad (siempre que sea software) de "reanimar" el servicio de MHL.

    1. Comentas que apagado y con la conexión Cargador + MHL si notas que carga (TV aún no seleccionado el canal HDMI usado)

    1.1. Entonces, intentemos algo: Ten todo conectado y el móvil apagado, cargador al mhl, mhl al móvil y HDMI a TV.
    1.2 Una vez confirmado que carga, procede a encender el móvil.
    1.3 Ya encendido y funcionando ve a los ajustes del MHL y mira si te deja activar/desactivar.
    1.4 Si está activado ya es cambiar al canal HDMI de la TV y ver si funciona.

    Si ya ni con esas se activa y soporte no confirma que con el HR se solucionase se podría esperar a la futura OTA que lo solventase o usar el modo Pantalla inalámbrica del móvil en TV's que lo soporten.

    Lamento no ser de más ayuda, agradecerte a ti tu colaboración e información.



  • Anarion, nada que no se activa. He probado todas las posibilidades. El primer dia se conecto y ya nunca mas.
    Voy a devolverlo, esto no lo tienen muy pulido en Bq. Mi hermano me ha dicho que mire la opción de Ezcast o Crhomecast.

    Enviado desde mi Aquaris E5 FHD mediante Tapatalk



  • Hola, si, es otra opción, el Ezcast es un "clon" del chromecast, en el foro hay información al respecto sobre el funcionamiento con nuestros dispositivos.


    Contacta con el SAT indicando los pasos que has dado para que procedan a la solución definitiva.



  • Buenas, he comprado el Chromecast y va perfecto. He cambiado el cable MHL por otro original BQ y nada, no se activa. Tendría q probar a dejarlo de fábrica, pero ahora no tengo tiempo de borrar todo y empezar de cero. Creéis q sera algo software o físico del tfno por si lo cambio q esta en garantía? Ya que en la otra tele dejo dijo el cable.

    Enviado desde mi Aquaris E5 FHD mediante Tapatalk