Problemas modo adb linux


  • Banned

    Buenas a todos, he estado toda la tarde intentando instalar el modo adb a mi recién formateado linux, pero no he podido he probado tanto el truco del udev como el adb_usb.ini, tanto manual como con android adb update, pero que va, no pilla el bq.


    Pero mirando a los logs de linux me interfiere con el modo instalador, el cual no he encontrado manera de desactivarlo y me detecta al bq como una grabadora, en vez de adb.

    A ver si me pueden echar un cable.

    Gracias



  • Hola,

    Tienes que configurar l bq para que se conecte en modo MTP y asegurarte de que tu linux lo reconoce. Activar las opciones de depuración en en el móvil. Configurar udev para que, al encontrar el dispositivo lo asigne al grupo plugdev (Y asegurarte de que tu usuario pertenece a ese grupo). Después colocar el id de fabricante en el adb_usb.ini (No uses adb update, lo machacaría). Y no te olvides de aceptar la conexión desde el móvil.

    Si buscas en el foro tienes hilos que te explican como dar cada paso. Yo lo hice en ubuntu 14.04.


  • Banned

    TomasMG dijo:
    Hola,

    Tienes que configurar l bq para que se conecte en modo MTP y asegurarte de que tu linux lo reconoce. Activar las opciones de depuración en en el móvil. Configurar udev para que, al encontrar el dispositivo lo asigne al grupo plugdev (Y asegurarte de que tu usuario pertenece a ese grupo). Después colocar el id de fabricante en el adb_usb.ini (No uses adb update, lo machacaría). Y no te olvides de aceptar la conexión desde el móvil.

    Si buscas en el foro tienes hilos que te explican como dar cada paso. Yo lo hice en ubuntu 14.04.




    Gracias amigo me solucionaste el problema. Tuve que hacer otra cosa porque es el archlinux y no tiene grupo plugdev. Tenía que ponerlo en modo mtp