Error al actualizar firmware a la versión 1.4.1