Atualização 1.6.2 para bq Aquaris E5


  • Administrador

    Acabamos de publicar a atualização 1.6.2 para o teu bq Aquaris E5 HD. Esta atualização chegará ao teu terminal via OTA, de modo que o teu terminal te solicitará a transferência e instalação quando esteja conectado a Internet.

    As melhorias e correcções completas são as seguintes:
    • Soluciona a perda dos ícones no escritório.
    • Melhora o funcionamento do medidor de bateria.

    Se o desejas, podes instalar manualmente esta atualização, transferindo os ficheiros correspondentes ao teu dispositivo desde aqui:


    Para realizar a instalação manual pelo método do Hard Reset, lembra-te de fazer uma copia de segurança antes, já que perderás  todos os dados (se necessitas de ajuda, lê aqui o artigo sobre o processo). Caso queiras, também tens aqui o video técnico de Hard Reset.


  • Olá, o meu está sempre a dar erro. Aparece aquela imagem do boneco do Android do sistema a indicar um erro. Tenho de forçar o reinicio com o botão volume e botão iniciar. Tenho root e com o TITANIUM desinstalei a app de mensagens. Será isso que está a provocar conflito? Já retirei o root e tentei fazer o update, mas sem sucesso. Alguém pode ajudar? Obrigado



  • Boas Rolandoa,

    Apaga o cache e experimenta.

    Na verdade é que não sei como posso ajudar-te se tiras-te root. Pode ter ficado alguma configuração. O @qashqool com certeza que sabe como resolver isto! 😉

    Uma ajudinha qash?

    Cumps



  • Bons dias, por aqui correu tudo ok, sem root, apenas tenho algumas aplicações desativadas e mesmo sem as ativar instalou bem.

    A ver se a percentagem já não se deixa dormir 😛
    Um Abraço a todos.
    Rui Tavira



  • @Rolandoa

    Pois é exatamente pela falta da aplicação sms que isso acontece, quando a verificação e optimização das aplicações está a ser feita, detecta a falta dela e pimpa.
    Mais vale fazeres o download da versão 1.62 e instalares de novo, configuras tudo... sei que é chato, mas pelo menos fica tudo bem.
    Segue as instruções aqui nos Nuestros Hermanos, caso nunca tenhas feito...
    aqui:


    ou:


    Força com isso e boa sorte.
    Rui Tavira



  • Mas que grande trabalheira isso me vai dar. Isto porque apaguei a aplicação sem fazer backup 😞 Será que uma reposição dos dados de fábrica resolve o problema? É que não me apetece mesmo nada estar a fazer hard reset, pois no anterior BQ que tive sempre que fazia hard reset andava à nora com os drivers. Na verdade também não tenho qualquer problema com a bateria deste. Os níveis estão sempre corretos, pelo que outra solução é aguardar pelo Lolipop e aí sim limpar todo o sistema. 



  • @Rolandoa

    Pois dá uma trabalheira 😞 se o telemóvel conseguisse arrancar e tivesses root, bastava repor a aplicação SMS, não arrancando... haveria a hipótese de repor a Recovey, mas o trabalho que dá....e perdes sempre os teus dados, portanto respiras 3 vezes...mentalizas... e instalas a 1.62, fica como novo 😉
    Rui Tavira



  • Mas eu tenho root e o telemovel arranca presisonando os botões físicos (volume mais + ligar/desligar) e está a funcionar bem. O problema é mesmo o erro que não me permite instalar o upadate. E outra parte do problema é que eu desinstalei a aplicação de mensagens com o Titanium Backup, mas não fiz backup da mesma. Mas como ele arranca e funciona bem, basta fazer uma reposição dos dados de fábrica 🙂 Obrigado



  • @rolandoa

    Ah 🙂 nesse caso, alguém que tenha Root, e possa mandar-te a aplicação SMS, basta colocares no sistema, reiniciares e a atualização já deve seguir sem espinhas....
    Posso estar enganado, mas quando se remove aplicações, elas também são removidas na recovery, ao repor os dados, ela continua a não estar lá.
    Quando mencionei repor a Recovery é repor mesmo um novo ficheiro via linha de comandos ADB...

    Rui Tavira



  • Olá rolando, as atualizações OTA dependem da integridade das app de sistema ( desativação não prejudica)  :-((

    Sugiro que faças uma instalação total do firmware com o hard reset.
    Não percebi a tua ultima mensagem, tens o telefone a funcionar partindo do arranque com power +vol+ ? e depois fazes o boot? e qual a versão de firmware que tens? estás a trabalhar com a versão antiga do firmware, ou conseguiste mesmo instalar a nova?
    [EDIT] a reposição de fábrica não altera o sistema, só dados de utilizador, por isso app de sistema apagada deve continuar a assim



  • Ora bem a ver se explico. O telefone está a funcionar normalmente, com root. A única app que retirei e que vinha de origem foi a de mensagens. O que acontece é que quando tento instalar este último update, dá um erro na instalação e o telefone fica parado naquela tal imagem do sistema com o boneco do android. O que faço é reeinicia-lo com os botões laterais e o telefone fica a funcionar bem. Mas não chega a instalar o update desta semana. A versão que tenho é a anterior a esta que não consigo instalar, a 1.6.1.

    Em todo o caso este update não vai fazer qualquer efeito no meu telefone, pois não tenho tido qualquer problema de bateria. Mas gosto de fazer as atualizões todas. O hard reset não vou fazer pois não me parece adequado. Tentarei mais tarde fazer a reposição dos dados de fábrica e depois fazer a atualização. Tenho o telefone todo kitado com o NOVA Launcher e agora não sei se fazendo o backup ele depois me reeintala tudo como tinha. Creio que não.



  • ruitavira dijo:
    @rolandoa
    Ah 🙂 nesse caso, alguém que tenha Root, e possa mandar-te a aplicação SMS, basta colocares no sistema, reiniciares e a atualização já deve seguir sem espinhas.....

    Tens aqui a solução 🙂
    Um Abraço

    Rui Tavira



  • Ora boa tarde,

    Procedi agora ao update e não tenho qualquer problema, pelo menos para já!

    Espero realmente que o indicador da percentagem de bateria esteja resolvido, é um grande problema que atormenta os utilizadores 🙂

    Desde já dou os meus parabéns à BQ pelo trabalho, pela inovação e pela preocupação em resolver os problemas mencionados pelos utilizadores. De todas as marcas que conheço e tive contacto, a bq é aquela que realmente inova a todos os níveis. Parabéns pela evolução da empresa e da marca.



  • rolandoa dijo:
     Tenho o telefone todo kitado com o NOVA Launcher e agora não sei se fazendo o backup ele depois me reeintala tudo como tinha. Creio que não.
    Com o titanium backup podes conservar toda a personalização do nova launcher e repor depois, assim como todas as outras app. Dos dados pessoais, os que estão na conta google serão repostos, os outros podes  usar algo como o backupyourmobile.
    Existem outros métodos de backup mas este sempre foi o meu preferido.

    Ou podes tentar repor a app de mensagens de quem tenha este modelo para que o sistema permita o update, como sugeriu o @ruitavira


  • MVP

    Para quem fez a atualização e tinha problemas com a leitura da % de bateria, acho aconselhável descarregar a bateria por completo após a atualização e depois fazer uma carga completa 🙂

    Cumps.



  • Obrigado pela dica 🙂

    Tenho neste momento 67%, vou deixar descarregar e consequentemente desligar sozinho para carregar de novo.

    Vamos lá ver se resolve.


  • MVP

    Se quiseres, ate podes fazer a calibração de bateria como indicada neste tópico: http://www.mibqyyo.com/comunidad/discussion/32136/tutorial-como-calibrar-a-bateria-by-bqa5/p1

    Mas penso que basta fazeres uma descarga/carga completa 🙂

    Cumps.



  • Se quiseres, ate podes fazer a calibração de bateria como indicada neste tópico: http://www.mibqyyo.com/comunidad/discussion/32136/tutorial-como-calibrar-a-bateria-by-bqa5/p1

    Mas penso que basta fazeres uma descarga/carga completa 🙂

    Cumps.
    Vamos aguardar. Para já ele está a descarregar. Não tem tido aqueles stress de estar sempre no mesmo sítio. Noto que a percentagem desaparece mais rápido. Deve precisar de um carregamento completo.Vou deixar descarregar totalmente.


  • Caros amigos, antes de tido, agradeço-vos a colaboração. Tentei a reposição de dados de fábrica e o erro persistiu. Então teve mesmo de ser com hard reset e instalei diretamente o último update. Pronto, agora tá normal. 1 ou 2 ciclos de carga e volta tudo à normalidade. Ilações: nunca retirar apps de raíz sem fazer backup das mesmas 🙂 Obrigado


  • MVP

    Ou então, da proxima, desativa as apps em vez de as removeres 😛