Actualización 1.6.2 para bq Aquaris E5 HD y Fnac 2 5 HD



  • Heminwein dijo:
    Probad una cosa, apagad el móvil como dicho anteriormente y ponedlo a cargar con el cargador. Mirad si salta la batería informando que está cargándose para asegurarnos que está apagado.
    Después continuad el proceso de Hard Reset y al final conectad el móvil cuando el tutorial lo exige y comprobad si se enciende o no.
    Al ponerlo a cargar con el cargador me hace lo mismo me sale el logo de bq y se queda ahi.


  • Heminwein dijo:
    Probad una cosa, apagad el móvil como dicho anteriormente y ponedlo a cargar con el cargador. Mirad si salta la batería informando que está cargándose para asegurarnos que está apagado.
    Después continuad el proceso de Hard Reset y al final conectad el móvil cuando el tutorial lo exige y comprobad si se enciende o no.
    no me sale la bateria al conectarlo a la red con el cargador

    ¿sugerencias?


  • En caso de no poderse, habrá que esperar a que se apague por falta de batería y ya después cargarlo un poco y conectarlo al USB para el Hard Reset.
    Para acelerar el proceso, podéis dejarlo en la pantalla blanca para que se gaste antes.



  • Heminwein dijo:
    claudus dijo:
    al conectarlo a la corriente me sale lo mismo, pantalla en blanco con el simbolo BQ
    ¿Pero sale al final el recovery, solo en blanco BQ y nada más o sale luego la batería?
    Primero sale la luz roja se quita rapido y sale la pantalla en blanco con el logo y se queda ahi,


  • Solo el logo bq no sale la bateria



  • Os comento mi experiencia en el hard reset despues de la actu a ver si es por eso, cuando instalas el driver despues hay que conectar el movil para que el pc termine de instalar drivers, pues hay un momento que la barra se para, cuando se pare desconectar el movil y termina de instalarse.

    A la hora de hacer el hard reset conectais el movil apagado y dejadlo mucho rato porque tarda un poco en que la barra se empiece a mover



  • Instalo los drivers, es decir ejecutando el install.bat conecto el móvil y se me enciende.



  • Buenas noches,


    @rujex @claudus Os he enviado un privado. Revisad vuestra bandeja de entrada cuando os sea posible por favor.

    Un saludo,



  • Sigue sin solucionarse el problema de las SIM, quiero decir si accedo a la configuracion para ocultar el numero ID al llamar de una SIM. Al apagar y encender el movil se vuelve a des-ocultar solo, es decir como no estes atento empiezas a llamar sin ocultar el numero, por lo que la opcion de "Programar apagado y encendido" no la puedo usar.


    Hace dos actualizaciones llame por telefono al SAT y al dia siguiente me llamaron, pidiendome disculpas, que lo habian probado en sus terminales y tambien les pasaba, que en la siguiente actualizacion se solucionaria. Y ya llevamos 2 y sigue igual.

    Se han olvidado de esto? o no tiene arreglo?

    Saludos.



  • @A_Full Lamentamos tu descontento con lo que nos comentas. Envíame por privado los números de serie de tus dispositivos y tu e-mail, y te ayudaremos en todo lo posible.


    Un saludo.



  • Hola, me gustaria que si pueden brindar ayuda porque me ha ocurrido lo mismo que a los otros usuarios. Yo lo actualice a las 15 HS. Horario de Argentina, 19 HS. de España y cuando lo intente actualizar me dio Error, y luego la figura de Android con la leyenda sin comandos. Sigo hasta ahora sin solucion, y me gustaria un poquito de ayuda porque no soy muy experto. Aparte como vivo en Argentina me es imposible enviarlo a un Servicio Tecnico. Por favor, alguna solucion???



  • Una pregunta... Es seguro instalar la actualizacion? Acabo de recibir mi E5 HD, estoy recien llegada de Aquaris 5 y todos sus problemas, y la verdad me da mio que se instale otra actualizacion y volver a tener problemas!



  • noegh88 dijo:
    Una pregunta... Es seguro instalar la actualizacion? Acabo de recibir mi E5 HD, estoy recien llegada de Aquaris 5 y todos sus problemas, y la verdad me da mio que se instale otra actualizacion y volver a tener problemas!
    Si no tienes modificaciones, en teoría es seguro de instalar.
    Eso ya es una decisión tuya


  • Heminwein dijo:
    Si no tienes modificaciones, en teoría es seguro de instalar.
    Eso ya es una decisión tuya

    He recibido el movil esta tarde, asi que vienen tal y como me lo haya mandado Bq, por no tener no tengo ni el whatsapp instalado! Por lo que en si seria seguro? todo el mundo que ha tenido fallos lo tenia modificado?


  • Eso parece, generalmente los problemas suelen venir por recoverys modificados, aplicaciones de sistema desinstalados, etc...
    Si quieres esperarte a más adelante hasta que se tenga más clara la cosa, no pasa nada.
    La actualización no es nada tan urgentísimo 😉



  • Estoy intnetando hacer un hard reset y no puedo. He seguido el tutorial de Heminwein pero no funciona. Cuando conecto el teléfono al ordenador me dice que empieza a instalar los drivers, pero que tiene un error y ahi se para



  • brownicha dijo:
    Estoy intnetando hacer un hard reset y no puedo. He seguido el tutorial de Heminwein pero no funciona. Cuando conecto el teléfono al ordenador me dice que empieza a instalar los drivers, pero que tiene un error y ahi se para
    ¿Pero instalaste anteriormente los drivers como pone en el tutorial?
    http://www.mibqyyo.com/articulos/2014/06/04/hard-reset-smartphone-gama-aquaris-e/
    http://www.mibqyyo.com/videos/2014/06/13/reinstalaciondelfirmware

  • MVP

    instalada sin problemas siendo root, pero sin xposed ni cambios de recovery ni cosas así.



  • yo he seguido los pasos y el movil esta en plan ladrillo....no es la primera vez que me toca hacerlo (el hard reset) a causa de las actualizaciones.


    el movil no responde, no puedo encenderlo, no carga la barra de progreso del flash tool, un desastre!



  • rulodepa dijo:
    yo he seguido los pasos y el movil esta en plan ladrillo....no es la primera vez que me toca hacerlo (el hard reset) a causa de las actualizaciones.

    el movil no responde, no puedo encenderlo, no carga la barra de progreso del flash tool, un desastre!
    ¿Pero te ha salido algún error en el Hard Reset? ¿Ha avanzado la línea?
    Si no, seguramente es que no esté apagado del todo, enciéndelo y deja que se apague la batería del todo, después vuelve a probar cuando cargue algo.