Actualización 1.6.2 para bq Aquaris E5 HD y Fnac 2 5 HD



  • Buenas tardes, me he dispuesto a realizar la actualizacion y me ha saltado un fallo en checking package. el caso es que el movil no bootea y se me queda en el robot tumbado y pone sin comandos. voy al recovery en system reboot now y me salta sin comandos. Tampoco lo puedo apagar y con ello no puedo hacer un hard reset, ayuda!!
    Deja pulsado durante 20 segundos el botón de encendido y el de subir volumen y cuando salga el menú pulsa Modo normal.


  • Heminwein dijo:
    Buenas tardes, me he dispuesto a realizar la actualizacion y me ha saltado un fallo en checking package. el caso es que el movil no bootea y se me queda en el robot tumbado y pone sin comandos. voy al recovery en system reboot now y me salta sin comandos. Tampoco lo puedo apagar y con ello no puedo hacer un hard reset, ayuda!!
    Deja pulsado durante 20 segundos el botón de encendido y el de subir volumen y cuando salga el menú pulsa Modo normal.
    También lo he probado, doy en normal boot me sale el logo de bq y después de un rato se reinicia y me vuelve a salir el mensaje de sin comandos.


  • También lo he probado, doy en normal boot me sale el logo de bq y después de un rato se reinicia y me vuelve a salir el mensaje de sin comandos.
    Haz una cosa, cuando entre al recovery pulsa en wipe caché (solo wipe caché, no wipe data... si no perderás datos de usuario).


  • Heminwein dijo:
    También lo he probado, doy en normal boot me sale el logo de bq y después de un rato se reinicia y me vuelve a salir el mensaje de sin comandos.
    Haz una cosa, cuando entre al recovery pulsa en wipe caché (solo wipe caché, no wipe data... si no perderás datos de usuario).
    Nada, tambien lo habia probado, ahora lo he vuelto a hacer y pasa lo mismo que si doy en normal boot, se me queda en sin comando.
    no puedo hacer nada, ni apagarlo. 
    :((


  • Nada, tambien lo habia probado, ahora lo he vuelto a hacer y pasa lo mismo que si doy en normal boot, se me queda en sin comando.
    no puedo hacer nada, ni apagarlo. 
    :((
    Pues entonces tendrás que probar Wipe data (perderás los datos), antes puedes poner otro recovery modificado por si puedes hacer una copia de los datos.
    Si con eso no funcionara, entonces tendrías que hacer Hard Reset.


  • Heminwein dijo:
    Nada, tambien lo habia probado, ahora lo he vuelto a hacer y pasa lo mismo que si doy en normal boot, se me queda en sin comando.
    no puedo hacer nada, ni apagarlo. 
    :((
    Pues entonces tendrás que probar Wipe data (perderás los datos), antes puedes poner otro recovery modificado por si puedes hacer una copia de los datos.
    Si con eso no funcionara, entonces tendrías que hacer Hard Reset.
    Antes de descargar hice una copia a mano de los datos mas importantes así que bueno aunque pierda apps y todo voy a probar con el wipe data.


  • Perfecto entonces.
    Como se suele decir: hombre precavido, vale por dos 😉
    Ya nos dirás como se soluciona al final.



  • Heminwein dijo:
    Nada, tambien lo habia probado, ahora lo he vuelto a hacer y pasa lo mismo que si doy en normal boot, se me queda en sin comando.
    no puedo hacer nada, ni apagarlo. 
    :((
    Pues entonces tendrás que probar Wipe data (perderás los datos), antes puedes poner otro recovery modificado por si puedes hacer una copia de los datos.
    Si con eso no funcionara, entonces tendrías que hacer Hard Reset.
    Antes de descargar hice una copia a mano de los datos mas importantes así que bueno aunque pierda apps y todo voy a probar con el wipe data.
    Nada, he hecho wipe data y hace exactamente lo mismo, no puedo hacer nada.


  • Nada, he hecho wipe data y hace exactamente lo mismo, no puedo hacer nada.
    En ese caso, Hard Reset.
    Para apagarlo, deja pulsado botón de encendido, subir volumen y bajar volumen a la vez (durante los 20 segundos).


  • a mi me ha pasado lo mismo que al compañero villeparamio, es la segunda vez que me pasa.


    ahora estoy intentando encenderlo y ni eso, esta ko, voy a intentar un hard reset...



  • Buenas tardes,


    @rulodepa @villeparamio Enviadme por favor los nº de serie de vuestros dispositivos que presentan la incidencia al actualizar.

    Un saludo,



  • Heminwein dijo:
    Nada, he hecho wipe data y hace exactamente lo mismo, no puedo hacer nada.
    En ese caso, Hard Reset.
    Para apagarlo, deja pulsado botón de encendido, subir volumen y bajar volumen a la vez (durante los 20 segundos).
    hago lo que me dices pero no se me apaga, me sale continuamente select boot mode


  • hago lo que me dices pero no se me apaga, me sale continuamente select boot mode
    ¿Pulsando los 3 a la vez? Debería apagarse directamente, cuando cambie de pantalla deja de pulsar


  • Heminwein dijo:
    hago lo que me dices pero no se me apaga, me sale continuamente select boot mode
    ¿Pulsando los 3 a la vez? Debería apagarse directamente, cuando cambie de pantalla deja de pulsar
    nada, se me reinicia continuamente ya no se que hacer, no he instalado nada raro desde la ultima actualizacion, y en esa nu hubo problema, no entiendo porque pasa esto.


  • nada, se me reinicia continuamente ya no se que hacer, no he instalado nada raro desde la ultima actualizacion, y en esa nu hubo problema, no entiendo porque pasa esto.
    ¿Tenías mucha batería?
    Si no puedes esperar a que se apague por falta de batería y conectar al cargador. Después hacer Hard Reset.


  • Lo flipo, al actualizar una actualización de 5 mb, me aparece el logo de android tumbado y sin comandos. Dejo apretado el botón de apagar y el de subir volumen durante 20 segundos, me aparece 3 opciones: Boot normal, recovery mode y fastboot mode. Si le doy a Boot normal o recovery mode me aparece el logo de bq y despues el logo de android tumbado.



  • Buenas noches:


    @rujex Durante el proceso de actualización, ¿ha aparecido algún mensaje de error? ¿Has desinstalado alguna aplicación de sistema o cambiado el recovery?

    Un saludo.



  • rujex dijo:
    Lo flipo, al actualizar una actualización de 5 mb, me aparece el logo de android tumbado y sin comandos. Dejo apretado el botón de apagar y el de subir volumen durante 20 segundos, me aparece 3 opciones: Boot normal, recovery mode y fastboot mode. Si le doy a Boot normal o recovery mode me aparece el logo de bq y despues el logo de android tumbado.
    Pulsa el botón de subir volumen y tendrás acceso al menú del recovery. Elige reboot now.


  • Heminwein dijo:
    rujex dijo:
    Lo flipo, al actualizar una actualización de 5 mb, me aparece el logo de android tumbado y sin comandos. Dejo apretado el botón de apagar y el de subir volumen durante 20 segundos, me aparece 3 opciones: Boot normal, recovery mode y fastboot mode. Si le doy a Boot normal o recovery mode me aparece el logo de bq y despues el logo de android tumbado.
    Pulsa el botón de subir volumen y tendrás acceso al menú del recovery. Elige reboot now.
    Si, si, eso llevo haciendo desde el primer momento en que me salio el error en la actualización, sin resultado alguno.


  • Samper dijo:
    Buenas noches:

    @rujex Durante el proceso de actualización, ¿ha aparecido algún mensaje de error? ¿Has desinstalado alguna aplicación de sistema o cambiado el recovery?

    Un saludo.

    No. Al reiniciarse el móvil me ha salido primero icono de android con un texto "error" y despues "sin comandos". Se me reinicia el movil constantemente.