Conexión MTP no funciona y no reconoce el dispositivo.



  • Muy buenas, 


    Ayer mismo recibí mi Bq Aquaris E5 4G, el problema es que hoy de repente en mi Windows 8 ha dejado de funcionar la conexión mediante MTP. En mi pc ya no sale como Aquaris E5 sinó como "MTP USB Device" y cuando intento acceder a el me dice que no tengo permisos suficientes para acceder al el.






    Además en administración de dispositivos me aparece como Dispositivo MTP USB:

    Sin embargo cuando pongo la conexión PTP todo funciona correctamente. Espero que podáis echarme una mano  u_U''


  • MVP

    El error que tienes puede aparecer después de instalar los drivers de depuración. Aquí tienes los pasos para arreglarlo: http://www.mibqyyo.com/comunidad/discussion/comment/300412#Comment_300412



  • Muchas gracias por tu respuesta, pero ya lo he solucionado instalando la actualización (KB3000850) paraWindows 8.1 ---> http://support.microsoft.com/kb/3000850


    Y si, estaba intentado instalar los drivers de depuración, que la verdad es un poco complicado, ya que cada persona dice que lo hace de una manera diferente  -.-' 

    De todos modos muchas gracias por la ayuda y el interes, lo tendré en cuenta por si me vuelve a pasar.

    Saludos.


  • MVP

    Ok. Lo importante es que esté solucionado. No es tan complicado poner los drivers. Es algo entretenido pero se puede hacer sin demasiados problemas :))



  • Salu2 a todo el foro.

    Por no abrir otro hilo pregunto ¿esto también es válido para XP?
    Mi
    PC reconocía el BQ a la primera, pero tuve que reinstalar (formatear)
    y, aunque reconoce que hay algo enchufado, no muestra nada de
    almacenamiento interno ni SD.
    ¿Habría que instalar algún driver concreto?

    Salu2


  • MVP

    Para xp asegúrate que tienes Service Pack 3 instalado y el reproductor de windows a la última versión disponible.



  • Perfecto.
    Actualizar el WM y funcionar, todo uno.
    Muchas gracias.

    Salu2


  • MVP

    Genial, me alegro. Ahora a disfrutar!