Supercama caliente





  • la luz siempre esta encendida, no se como medir el mosfet no se donde esta para medirlo, espero que sea el marlin que este mal cofigurado, no tendrias por el marlin ya configurado para la base larga con cama caliente? haber si cargandole el marlin bien configurado se soluciona el problema,

    gracias por contestar



  • Perdon si pongo otro post. Pero se me termina de ocurrir una idea para comprobar que no se cuestion de electronica. Vuelve a poner el marlin sin cama caliente, el de la hepehestos , y si no es proble de la electronica , tendria que darte 0v mas o menos en la salida D8 , en ese caso es que el MARLIN no esta bien configurado
    ūüėČ

    PD : que cambios le has hecho al MARLIN y que version tienes ¬Ņ?



  • con el marlin original de base larga no se enciende la cama



  • Yo lo configur√© la semana pasada. Tuve que usar el Marlin de la base corta, activarle la variable de la cama y cambiarle la dimensi√≥n de los ejes y ya funciona.



  • no hay manera la salida d8 siempre esta dando 12v, no se que puedo hacer. ¬†



  • napier dijo:
    Hola a todos!


    Un saludo!

    Sobre la cama caliente que medidas tiene tu bandeja inferior la ara√Īa, la he visto y quiero conseguir una as√≠ para la cama caliente que tengo como tu, ya que la original no en caja los orificios de los tornillos.

    Gracias



  • Hola: necesito la variable HEATED_BED_SUPPORT no la encuentro en las versiones de marlin, comentais que est√° en la versi√≥n 1.4.2 ¬†configuration h. yo no la encuentro, por favor ayudadme.

    Gracias 
    Saludos 
    Dranelje



  • Hola @{dranelje}¬† como ya te he dicho en otro hilo , para activar la cama calente hay que modificar esto :
    #define TEMP_SENSOR_BED 0  poner 1. La constante HEATED_BED_SUPPORT no se de donde la has sacado pero creo que el Marlin no la tiene.



  • Hola JAD: ¬†sgruben subi√≥ un post con fecha de 2 de noviembre de 2015 con lo siguiente en relaci√≥n al tema

    @aktuna, me refiero a esta variable //#define HEATED_BED_SUPPORT. Si quitas // se activa la variable.
    Comento el asunto de la variable por que instalé la cama caliente a través de un mosfet MKS y la electrónica no se entera de que tengo cama caliente. Por eso creo que debo de decirle a la ramps que hay una cama caliente que tiene que activar. Lo de activar #define TEMP_SENSOR_BED ya está con el 1
    Gracias por tu amabilidad
    Saludos 



  • @{dranelje}¬† en la pantalla te aparece la temperatura de la cama? . si es asi esta activada. en otro hilo te he puesto como conectar el mosfet de 3despa√Īa.



  • Hola de Nuevo JAD:
    El mosfet está conectado como me habías comentado no obstante te comento como está y si está mal me corriges.

    A las bornas de la parte superior derecha llega la alimentaci√≥n de 12v desde la fuente con la polaridad seg√ļn est√° indicado en la placa, a las bornas del lado inferior derecha llegan los cables de la cama y en el lado inferior izquierdo he conectado los D8 que van a la ramps.
    No se si es correcto así.

    He puesto la impresora a imprimir y la cama no calentó nada, no se enciende ni el led siquiera y tampoco el del mosfet.


  • Te falta : Arriba izquierda (Alimentaci√≥n de fuente) , tambien los tienes conectados ¬Ņ?
    Pd : te sale la temp. de la cama en la pantalla ?



  • No, esos no estan conectados, los conecto con la alimentaci√≥n de 12v ?



  • si y te sale la temp. de la cama en la pantalla ?

    PD : si no tienes conectados esos no alimentas los mosfet y no funcionara



  • Hola de nuevo:
    Están conectados, ahora lo que ocurre es que en cuanto se mete tensión, sin imprimir, la cama comienza a calentar. En la pantalla no sale la temperatura de la cama.

    Respecto de las bornas de la parte izquierda del mosfet MKS se ve en la primera por arriba serigrafiado   D8 y en la siguiente GND y en las dos de abajo  - BED + ,  en este caso está conectado el D8 que viene de la ramps en las bornas de abajo, - BED +



  • Hola a todos:

    He instalado cama caliente 300x200 y he leido que para activar la cama caliente hay que (descomentar) la variable #define HEATED_BED_SUPPORT. Si es necesaria donde est√°? seg√ļn comentario est√° en la (FW 1.4.2, marlin INO ¬†configuration h.) yo por m√°s que busco no la encuentro. No tengo ni idea de electr√≥nica y de programaci√≥n igual, por lo que cualquier aportaci√≥n sera bienvenida.
    Saludos 



  • Una cosilla, si sabes cual es el cambio y en qu√© archivo.

    ¬†¬ŅCual es el problema?

     Pega la cadena , haz las modificaciones que tengas que hacer
     Compila los archivos
     Introduce tu nueva versión de firmware en la impresora:

    Saludos



  • Hola Andurino: Dentro del marlin INO configuration h,e en que zona lo pego? , arriba, abajo en el medio? he comentado que no tengo idea de programaci√≥n. La pego a continuaci√≥n de los termistores?

    Gracias
    Saludos 



  • Hola @{dranelje}¬† en esta version del marlin 1.4.2 esta esa variable¬† , pero solamente en la version de la cama corta https://github.com/bq/Marlin/releases/tag/1.4.2
    Si tienes la cama larga tendras que modificar en el configuration.h las medidas de la cama. En las ultimas versiones del marlin  (marlin original )esa variable ya no esta.