Supercama caliente



  • ¿A que temperatura pones la cama y cuanto tarda más o menos en llegar?

    El tema del relé es para proteger la RAMPS y que no maneje tanta corriente, si puedes pónselo, que hay muchas papeletas para que se te estropeen mínimo los conectores y si no recuerdo mal la garantía no te cubre si tienes cama caliente.



  • Ok pues voy a ver si mi compañero de mi trabajo me puede conseguir uno de alguna máquina, porque los que tengo son de 10 Amperios.  Pues conectada a ramps directamente tarda un par de minutos y la pongo a 70 grados para todo. Saludos y aplicare tu consejo cuando llegue a casa. 



  • Relé instalado y funcionando... le he puesto uno de 10A de un sai roto y funciona de fábula. Tarda unos 5 mins en calentar la cama a 70 grados porque la cama es de aluminio de 3mm mas o menos de grosor, pero funciona fenomenal... Gracias por los los consejos y la ayuda napier, saludos...



  • El tema del relé es bastante necesario, nos ahorramos riesgos en la impresora. También le añadiría un diodo en paralelo a la cama. Ponemos el diodo para evitar que entren corrientes del relé en inverso de la cama.


    Un diodo 1N4001 sería suficiente ya que aguanta hasta 50 V en inverso. El relé si puedes poner de algo más de corriente mejor. 

    ¡Una pasada vuestras impresoras!



  • Bueno, ya he terminado casi todo. Al cambiar el soporte de la cama por el nuevo resulta que el soporte para el tornillo que acciona el final de carrera del eje Y no me valía porque mi soporte nuevo era un poco más alto y en ángulo.


    Hoy he terminado de diseñar el nuevo, lo he impreso y de momento esta funcionando. Os dejo el enlace al fichero por si a alguien le sirve en algún momento.



  • Hola, estoy instalando mi cama caliente con el relé y me surjen algunas dudas... Mi fuente de alimentacion de PC solo tiene 2 salidas de 12V. Al colocar el relé entiendo que en la entrada de 12V de la izquierda (en la clema) ya no es necesario suministrar los 15A ya que iran conectados a traves del relé a la cama directamente no? Osea que los 12V que iran en esa clema solo servirán para activar el relé y que deje pasar la corriente que va directa a la cama. Digo esto porque al tener solo dos salidas en la fuente de alimentacion, queria conectar una a la entrada principal (parte derecha de la clema) y la otra a la cama, cortando uno de los claves con el relé, y iba a puentear las dos partes de la clema juntas.

    Como lo veis? no se si me habré explicado bien...



  • La conexion seria así...




  • Yo veo que está bien. En la electrónica estás poniendo 12 V en ambos lados, y la fuente la alimentas cuando cierre el relé. Creo que todo correcto. Si puedes usa un diodo de protección en la salida D8, para protección.


    PD: Ojo, no lo he probado lo de la fuente así, pero creo que no deberías tener problemas. 



  • Perfecto, el diodo tambien lo pondré, en paralelo como indicais.



  • Yo tampoco veo ningún problema a priori. Pruebalo que debería de funcionar.



  • Pues algo he debido de hacer mal, porque cuando se activa la cama caliente la fuente de alimentación salta y se apaga, no se si será el diodo que no lo puse bien... habia que ponerlo conectado al + y el - del puerto D8 para que quede paralelo con el relé no? Otra cosa que me ocurre es que al nivelar la base, la cama se dobla... y se queda en algun extremo separa con el cristal... no se le puede poner algo debajo para que quede mas rigida? Aluminio de 3mm tal vez? o disiparia el calor y tardaria mas en calentar?



  • Definitivamente es culpa del diodo... ya que si lo quito si que funciona todo correctamente... Alguien me puede poner un esquema no tecnico para ver donde está el error? solo del diodo que lo otro va...



  • No es realmente en paralelo como se debe poner, tiene que ser antiparalelo. El diodo tiene dos partes ánodo y cátodo. El cátodo lo ves porque tiene una línea en ese lado el diodo. El cátodo tienes que ponerlo en el lado positivo y el ánodo en el negativo. Así cuando la salida esté funcionando el diodo estará en inverso y por lo tanto no estará funcionando. Tienes que poner un diodo que aguante más de 12 V en inversa, por ejemplo el 1N4001 aguanta 50 V.



  • Por lo que cuentas estabas cortocircuitando la fuente. Haz lo que te dice sgruben y debería solucionarse.



  • Y a la temperatura a la que funciona la cam caliente no sufren las piezas impresas de la Hephestos que están próximas a la cama?

    Por ejemplo la del tornillo final carrera eje Y, sujeción correa eje Y, las 4 patas....



  • La del final de carrera del eje Y la tuve que cambiar al cambiar la cama, ya que cambió la forma del soporte. El resto de momento no han tenido ningún problema, pero quiero hacer algunas en ABS para prevenir.



  • He terminado de montar la cama caliente y puse un relé para evitar daños con un diodo. Os cuelgo la foto para ver si está bien y si puede ayudar a alguien. Lo he puesto así gracias a vuestras indicaciones y parece que funciona muy bien.


    Napier gracias por la info que me diste sobre la cama y el relé 



  • Está perfecto ese relé. 



  • Está perfecto, me alegro de que ya lo tengas todo.


    Yo al final ya tengo la fuente nueva y va muy bien, me imprime bastante bien en abs sin warping.



  • Hola. Felicidades por el regalo de la cama... Pero si me pudieras indicar donde puedo conseguir una de 20x30 te lo agradecería (es para mi Prusa con actualización a base larga).

    Saludos,