Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Problemas reproducción MKV



  • Buenos días a tod@s. Tengo un problema con la  tablet algo extraño. Cuando reproduzco archivos mkv desde la tarjeta sd lo hace sin problemas pero al llegar a la hora aproximada de reproducción se para. Con archivos menos pesados tipo avi no ocurre. He probado con diferentes reproductores (mx, vlc kmplayer) y con todos me ocurre lo mismo. Ando algo perdido no se si a alguien más le ha pasado.


    Un saludo y gracias por adelantado



  • Hola, ¿qué versión de compilación tienes? Ajustes > Información del tablet > Número de compilación.


    Se había leído que pasaba con los avi, sin embargo con mkv no, lo de los archivos avi ya se ha reportado.

    Luego pruebo lo que comentas de todas formas.



  • La tablet es regalo de reyes y al encenderla ayer mismo se instaló una actualización, pero si te digo la verdad no se cual es. Cuando llegue a casa compruebo el número de compilación. Aunque en el mensaje del contenido de la actualización si ponía "corregido error reproducción mkv" pero a mi personalmente sigue sin funcionarme. 

    Gracias por la respuesta en cualquier caso.
    Un saludo.



  • Hola, entonces tiene la última versión 🙂 .


    Lo voy a probar, copio en sd y lo dejo reproduciendo.




  • Muchas gracias. Yo he probado varios archivos e incluso con dos tarjetas diferentes una de 8 gb y otra de 16 gb. En cualquier caso cuando llegué a casa te pongo el número de compilación.  Y seguiré probando cosas.

    Gracias.



  • Hola, ¿has probado también a instalar los codecs neon del mx player?


    Estoy haciendo la prueba con el MX player + codecs neon del mx y desde la interna (no me ha dado tiempo a preparar una SD 😞 ) , encima estoy reproduciendo en el trabajo...aquí to "callao" :D. En breve expongo algo.

    Edito: Todo correcto MKV de 5 Gb calidad 720 p



  • Muchas gracias por la contestación. Me he bajado los codecs que me indicas y me sigue pasando lo mismo con otros archivos mkv. no se muy bien que hacer porque archivos grandes no me deja meter en la tablet.



  • yodano dijo:
    Muchas gracias por la contestación. Me he bajado los codecs que me indicas y me sigue pasando lo mismo con otros archivos mkv. no se muy bien que hacer porque archivos grandes no me deja meter en la tablet.

    Para meter archivos grandes formatea la SD como ntfs


  • La tarjeta externa si la tengo formateada como ntfs donde no me deja metar archivos grandes es en la memoria interna de la tablet.




  • Hola, en la memoria interna si te debe dejar meter archivos grandes, te saldrá un mensaje diciendo que puede que no funcionen dichos archivos, le das Que Si, copiar de todas formas (no me acuerdo exactamente del mensaje) y lo dejas copiando, no uses el PC mientras copia, el copiado de archivos grandes a través de conexión MTP a veces es delicado y no soporta que trasteen en el PC mientras se realiza dicha copia.



  • Buenas desde el PC me deja meter a la tablet archivos de música, películas con formato .avi pero los mkv no me deja, el explorador sale que deja de funcionar y se reinicia. No entiendo nada



  • Hola, ¿Qué versión de windows tienes?


    Es decir, seleccionas el archivo *.mkv y copias, te vas a la memoria interna de la Edison 3 y le das a Pegar, ¿entonces es cuando se te reinicia el explorer.exe?¿Inicia la copia o te sale el mensaje de advertencia o no llega ni a salir ni a empezar el copiado?



  • Tengo Windows 7 y no llega ni a salir ni a empezar el copiado, directamente se me cierra el explorador.



  • Hola, que cosa más rara...humm, haz una cosa, reinicia el PC y sin hacer nada  más una vez cargue repite la operación, prueba mejor con los puertos traseros o usb 3.0.



  • Reiniciado el PC y enchufado al puerto usb 3.0 y pasa exactamente lo mismo. Por otro lado agradecerte Anarion tu dedicación a mi problema. Y si restauro a valores de fabrica solucionaré algo o lo estropearé mas?



  • yodano dijo:
    Reiniciado el PC y enchufado al puerto usb 3.0 y pasa exactamente lo mismo. Por otro lado agradecerte Anarion tu dedicación a mi problema. Y si restauro a valores de fabrica solucionaré algo o lo estropearé mas?
     ¿Has probado en otro pc?


  • Acabo de probar en el pc de sobremesa con windows xp y si que empieza a copiar pero al final sale un mensaje que me dice que no se ha completado la copia del archivo y se cierra el explorador



  • Hola, ¿siempre te pasa con el mismo archivo mkv o con todos?


    Restaurando a fábrica no pasa nada malo, vuelve al estado que tenía cuando estaba en la caja 🙂 . Lo único que se pierden todos los datos y configuraciones que ya tengas.



  • He probado con varios archivos mkv en los dos pcs y nada no hay manera



  • ¿has instalado los drivers?



    ¿Y otro tipo de archivos te deja copiar en la interna o de ningún tipo? ya queda poco para dar con el tema 😉