Mi bq se ha apagado y no se enciende



  • Primero el whatsapp no me iba y se me ha bloqueado el movil sin dejarme bloquear la pantalla. Cuando se ha bloqueado la pantalla, se ha apagado el movil y ahora no se enciende. Cuando lo pongo a cargar se enciende la luz (señal de que esta cargando) pero ni vibra ni se enciende. ¿Qué puedo/debo hacer? 



  • Mantén el botón de encendido por unos 20 seg. aproximadamente y comenta el resultado.



  • Me ha pasado lo mismo. Tenia puesto el desbloqueo por código y me he dado cuenta de que no funcionaba, se encendía sin pedir el código. Lo he apagado y ya  no hace nada. He probado lo de los 20 segundos y nada de nada. También lo tengo encriptado, por si sirve de algo.



  • Pues si se os ha apagado, se me ocurre que podeis flashear el archivo system.img e intentar encenderlo y, si no, flashear todo el frimware (hard reset, se os borraria todo) y asi ya deberia encenderse.



  • Si aprieto el boton durante 20 segundos no da ningun resultado, ni vibra ni se enciende.  No puedo flashear nada si el movil no da respuesta.



  • Deja pulsados botón de encendido y subir volumen a la vez durante 20 segundos y mira si se enciende y si sale un menú elige el modo Normal.
    Si no sale nada, ponlo a cargar durante un par de horas desde otro cargador/cable USB compatible y prueba de nuevo.
    Si sigue igual, ponte en contacto con el SAT: http://www.mibqyyo.com/soporte/


  • MVP

    prueba power, volumen+ durante 20 segundos y si te sale el menú system reboot.



  • Hace un par de días le pasó lo mismo a una persona a la que regalé este móvil. Al llamar al servicio técnico nos dieron la "solución" de botón power+ subida volumen con reboot y consiguiente pérdida de todas las fotos, videos, etc. almacenados en el móvil...un desastre y una gran decepción.  



  • Ximun dijo:
    Hace un par de días le pasó lo mismo a una persona a la que regalé este móvil. Al llamar al servicio técnico nos dieron la "solución" de botón power+ subida volumen con reboot y consiguiente pérdida de todas las fotos, videos, etc. almacenados en el móvil...un desastre y una gran decepción.  
    Si entra al recovery y pulsa en Reboot now no se pierde nada.
    Solamente se pierde si se pulsa en Wipe data (es como restablecer valores de fábrica).


  • Heminwein dijo:
    Ximun dijo:
    Hace un par de días le pasó lo mismo a una persona a la que regalé este móvil. Al llamar al servicio técnico nos dieron la "solución" de botón power+ subida volumen con reboot y consiguiente pérdida de todas las fotos, videos, etc. almacenados en el móvil...un desastre y una gran decepción.  
    Si entra al recovery y pulsa en Reboot now no se pierde nada.

    Solamente se pierde si se pulsa en Wipe data (es como restablecer valores de fábrica).
    No soy ningún experto en esto de los móviles. 
    Simplemente seguimos los pasos que nos indicaron desde el servicio técnico telefónico perdiendo todas las fotos y videos (he de decir que nos avisaron que esto ocurriría). 
    Quiero creer que esta era la menos mala de las opciones y que nos asesoraron correctamente.


  • Ximun dijo:
    No soy ningún experto en esto de los móviles. 
    Simplemente seguimos los pasos que nos indicaron desde el servicio técnico telefónico perdiendo todas las fotos y videos (he de decir que nos avisaron que esto ocurriría). 
    Quiero creer que esta era la menos mala de las opciones y que nos asesoraron correctamente.
    Pero por si acaso lo comento.
    Aquí tienes más info sobre qué se puede hacer en el recovery:
    http://www.mibqyyo.com/comunidad/discussion/32975/men%C3%BA-factory-mode-recovery-stock-3e-y-fastboot/p1
    (mientras no se active el Wipe data, no borra nada).


  • Yo he realizado todas las pruebas no he conseguido encenderlo. Lo tengo que enviar a la tienda donde lo compre para activar la garantía. Toda una decepción, lo recibí el 30 de diciembre y el 5 de enero ya esta roto....



  • Llévalo a la tienda donde lo compraste y que te lo cambien por otro (en tiendas suelen tener 7-14 días de devolución).



  • Buenas tardes,


    @GuillenMartos Te he enviado un privado. Revisa tu bandeja de entrada cuando te sea posible por favor.

    Un saludo,



  • Hola a todos, mi aquaris 5 se ha apagado y no consigo encenderlo de ninguna manera, he probado quitando la batería, he probado manteniendo pulsados los botones de encendido y volumen + 20 segundos, lo he puesto en carga....y no consigo encenderlo de ninguna manera, por favor, hay alguna solución sin perder las fotos que van dentro?? Muchas gracias.



  • Buenos días,


    @{antoniojavier6} ¿Podrías confirmarnos si tu terminal es un Aquaris 5 o Aquaris E5 HD?
    ¿Tienes insertada una tarjeta microSD?

    Saludos,



  • @serrano ser un 5 , por el tema de quitar la batería.el móvil tiene batería? Prueba a cargarlo con otro cargador.



  • Aunque el teléfono ha estado cargando toda la noche y se ha cargado correctamente, lo tengo un buen rato con un cargador de samsung, lo que pasa es que no se ha encendido como que está en carga. Ahora cuando llegue intentare encenderlo otra vez, pero la verdad es que no reaccionaba a nada, y me gustaría no perder las fotos que hay dentro, aunque como la realidad es que todo esta perdido ya, probaré lo que sea. Me he puesto en contacto con soporte técnico también y me han dado unas indicaciones, lo intentaré ahora después a ver que pasa, aunque veo la cosa un poco difícil. Muchas gracias Miguel...



  • @serrano ser un 5 , por el tema de quitar la batería.el móvil tiene batería? Prueba a cargarlo con otro cargador.

    Aunque el teléfono ha estado cargando toda la noche y se ha cargado correctamente, lo tengo un buen rato con un cargador de samsung, lo que pasa es que no se ha encendido como que está en carga. Ahora cuando llegue intentare encenderlo otra vez, pero la verdad es que no reaccionaba a nada, y me gustaría no perder las fotos que hay dentro, aunque como la realidad es que todo esta perdido ya, probaré lo que sea. Me he puesto en contacto con soporte técnico también y me han dado unas indicaciones, lo intentaré ahora después a ver que pasa, aunque veo la cosa un poco difícil. Muchas gracias Miguel...



  • Aunque el teléfono ha estado cargando toda la noche y se ha cargado correctamente, lo tengo un buen rato con un cargador de samsung, lo que pasa es que no se ha encendido como que está en carga. Ahora cuando llegue intentare encenderlo otra vez, pero la verdad es que no reaccionaba a nada, y me gustaría no perder las fotos que hay dentro, aunque como la realidad es que todo esta perdido ya, probaré lo que sea. Me he puesto en contacto con soporte técnico también y me han dado unas indicaciones, lo intentaré ahora después a ver que pasa, aunque veo la cosa un poco difícil. Muchas gracias Miguel...

    Si lo conectas a un pc, tampoco te lo reconoce? Prueba haber.