No me aparece H+


  • Banned

    Hola!

    Tengo desde hace una semana un nuevo E5 4G y me doy cuenta de que cuando estoy con datos móviles casi nunca me que conecta en modo H+, sólo algunas veces, la gran mayoría del tiempo está en modo H, mi anterior movil siempre me aparecía que estaba conectado como en H+ en las mismas zonas de cobertura.
    Esto es normal??
    He probado a cambiar de ranura de sim y me hace lo mismo.

    Gracias



  • A mi me pasa algo parecido. En casa por ejemplo con iPhone 4 viejo y galaxy trend(lo peor de samsung) en toda la casa 3G o superior cobertura. En cambio con el BQ 4g de vez en cuando cojo 3G y la mayor parte del tiempo en E o G. Entiendo que debe tener algún problema porque no quiero creer que cualquier móvil de gama baja vaya a tener mas cobertura que este.


  • Banned

    Tienes razón Zan, acabo de probar con un Galaxy Trend Lite que tengo de reserva y me pilla H+ sin problemas, en cambio el BQ sólo H.....



  • Yo también noto baja cobertura con este bq comparado con mi antiguo xperia e1,al igual que con la wifi



  • perdonad pero con mi 4G en mi localidad a 13 km de Valladolid cojo H+ y cuando me acerco a la capital cojo 4G sin ningún problema es mas hay zonas en mi pueblo que se coje 4g todo depende de la cobertura ya que hay zonas ciegas y todavía hay problemas en nuestro país para la tecnología H+ y 4G



  • Vivo en un ático en una zona alta de Madrid donde todos los móviles me han cogido 3g perfectamente y este lo coge a veces solamente. En el garaje todos los teléfonos que he tenido tenían cobertura, en algún momento la perdían. Con este no he sido capaz de cogerla en ningún momento. Si fuesen zonas que no conozco podría ser pero por trabajo etc he tenido bastantes teléfonos y éste modelo o tiene poca señal o mi terminal es defectuoso. Lo cual no se que me molesta mas porque en el ticket de compra dice que no se harán cambios por razones de cobertura.


  • Banned

    LoganV, ya sabemos que depende de la cobertura, pero si lees con atención lo que hemos puesto verás que en el mismo sitio con otro movil si pilla H+ y con este no.

    Es mas, en mi localidad yo en el 90% de los sitios pillaba H+ y con este no lo pillo en ningún sitio.



  • Parece que la radio esta mal optimizada


  • Banned

    pulux dijo:
    Parece que la radio esta mal optimizada

    Entiendo pues que es un problema solucionable por software??


  • Yo creo que si!


  • Banned

    Pues esperemos que lo solucionen con una actualización, desde luego con la 1.4.1 de hoy no se ha solucionado.....


  • Beta Cámara BQ X Pro

    ¿Tenéis puesto ahorro de batería?, puede que sea eso...


  • Banned

    Donde está lo del ahorro de batería?



  • Es que me parece de chiste que no moviéndome del sofa me pase de H+ a G y de 3g a E de un momento a otro. Tan pronto va perfecto como se queda sin cobertura, ya no H+ ni 3g, es que se queda en G y en E! La verdad es que como esto no mejore me voy a arrepentir muy mucho de haberme decidido por este terminal.


  • Banned

    Hoy me ha pasado lo mismo, sin moverme tan pronto tenía H+ (casi lloro de la emoción) ha pasado a H, de repente a 3G y luego a H+ para quedarse finalmente en H sin moverse de ahí en toda la mañana.......



  • Bueno yo voy a contar mi experiencia den el tema de la cobertura de datos.

    A mi si que me sale el H+ en casa y en muchos otros lugares, cuando con mi anterior móvil un samsung Galaxy nunca me paso de H, de hecho yo creo que no tenía el+ en el indicador.


  • Banned

    Con lo que realmente alucino es que mira que llevamos dias con este tema y ni un solo moderador ha dicho nada, ni nadie del SAT de BQ....... flipo en colores.


  • Banned

    Holaaa!! Alguien del SAT de BQ lee esto?



  • Buenas tardes,

    @avfoto, comprueba en diferentes zonas para descartar que se trate de la cobertura que llegue a dicha zona, al tratarse de dispositivos diferentes cada uno de ellos puede recibir la señal de forma diferente. En caso de que te ocurra en cualquier zona, ponte en contacto con soporte técnico.

    Saludos,


  • Banned

    Me ocurre en el 90% de los lugares, rara es la vez que mi E5 conecta con HSPA+, por ejemplo, en mi localidad (12000 habitantes) no conecta en ese modo en ningún sitio, cuando con mi anterior teléfono y otros que he probado con mi misma sim lo hacen sin problemas.

    Ayer incluso en Zaragoza capital era bastante normal estar en HSPA y no en HSPA+