Fallo de bluetooth



  • Hola a todos!, hoy he conectado un altavoz externo por bluetooth y al entrar en modo suspensión se apaga.Lo único que puedo hacer para poder escuchar música es entrar en ajustes de pantalla y en el apartado modo suspensión poner nunca,pero claro,se me queda todo el rato encendida y consume mucha más batería.
    Esto es un fallo ya que tengo una edison y móvil y no le pasa con lo cual es un error destacable.La música se ha de poder escuchar con la pantalla apagada.



  • Hola, ¿tienes el modo ahorro de energía activado?¿es desde youtube?



  • Hola anarion!,gracias por contestar!,el modo ahorro de energía está desactivado,y la música está en la memoria interna de la tablet en mp3 igual que en mi edison.



  • Hola. Dicho modelo no lo tengo. ¿Es la curie 2 dc o qc?



  • Hola!,es la qc.



  • Hola, genial, de esa si puedo hacer pruebas 😉


    Sincronizo con el altavoz strauss por bluetooth y te cuento. Gracias por la información.



  • Hola. Probado y funcionando correctamente. Tengo un vídeo preparado por si quieres tener constancia.

    Reproductor de serie.



  • Hola,pásamelo si puedes, pero a mi ,con un altavoz trust,(que funciona perfectamente en otros dispositivos), en la curie tengo ese problema,pero no es el altavoz si no la conexion bluethooth de la tablet.


  • MVP

    Voy a probarlo y os cuento.....


  • MVP

    Comprobado con el reproductor de ES EXPLORADOR,  MUSICA y GOOGLE PLAY MUSIC y al suspenderse la pantalla en los altavoces conectados por BT sigue reproduciendose el audio.



  • He comprobado con el es explorador de archivos y con el nativo, y me falla con el es explorador de archivos.


  • MVP

    Prueba a entrar en Ajustes - Aplicaciones - todas y en ES FILE EXPLORER borra caché, borra datos, fuerza detención y prueba ahora, a ver si va bien.



  • Ok he hecho lo que me has dicho ,Ajustes - Aplicaciones - todas y en ES FILE EXPLORER borra caché, borrar datos, forzar detención y ha funcionado al principio pero ahora sigue igual



  • Ok he hecho lo que me has dicho ,Ajustes - Aplicaciones - todas y en ES FILE EXPLORER borra caché, borrar datos, forzar detención y ha funcionado al principio pero ahora sigue igual



  • He comprobado que con el WiFi encendido no falla y con el WiFi apagado si.



  • 😮 . Ahí va, que cosa más rara, pruebo en unos minutos.


    Edito: Subiendo otro vídeo con wifi OFF y BT ON y música sonando por altavoz bluetooth, se apaga pantalla y sigue sonando, ahora te lo paso.

    ¿Qué seguridad tienes? prueba con deslizar.



  • Debe de haber conflicto de algún tipo, de momento usaré el reproductor nativo,pero debería funcionar bien el Es explorer.

    Gracias.



  • El reproductor nativo, no está mal, o prueba con otros.


    Puedes desinstalar las actualizaciones del Es Explorer y que se quede con el que venía de serie y pruebas.