Problemas camara BQ E5


  • Banned

    Buenas. Resulta que cuando hago una foto después me sale girada y la tengo que girar desde la galería.
    Me sucede tanto con la cámara stock como con la de Google.
    También me pasa con los vídeos.


  • Banned

    Bueno. Con la nativa no siempre.



  • ¿Con A better camera te pasa igual?


  • Banned

    Con FV-5 Pasa con A better camera no.

    Se ve que es algo que deben corregir con una OTA, porque ha decir verdad creo que es un fallo del procesador mediatek. De echo, hasta la aplicación de cámaracpropia es un proceso conocido como com.mediatek al contrario que en los qualcomm, que es una aplicación, y es más, hasta tienes sus "triquiñuelas" al tratar de usar aplicaciones no nativas de cámara.
    O esa fué al menos mi conclusión.



  • No tiene nada que ver eso. El resto de la gama E tiene Mediatek y no me ha pasado que me giren las fotos. La cámara viene incluida dentro de la APK de Galería.
    De hecho en el E5HD tampoco, pero ahora haré algunas pruebas por si fuera algo de esta actualización última.
    ¿Has probado cambiando entre ART y Dalvik?
    ¿Fotos en vertical u horizontal?
    ¿Tamaño de imagen? ¿Tamaño de vista previa?


  • Banned

    Heminwein dijo:
    No tiene nada que ver eso. El resto de la gama E tiene Mediatek y no me ha pasado que me giren las fotos. La cámara viene incluida dentro de la APK de Galería. De hecho en el E5HD tampoco, pero ahora haré algunas pruebas por si fuera algo de esta actualización última. ¿Has probado cambiando entre ART y Dalvik?
    ¿Fotos en vertical u horizontal?
    ¿Tamaño de imagen? ¿Tamaño de vista previa?
    Tengo Dalvik ya que uso xposed,
    Las fotos se me giran en ámbas posiciones.
    El tamaño de imágen es normal y el de la vista previa también.
    Mi movil es fnac pero eso no afecta nada,
    Lo único que ese me ocurre es que tengo siempre la autorrotación desactivada porque nada más entrar a una app tipo whatsapp se me gira sola la aplicación si apenas mover el móvil, pero supuse que sería algún fallo relacionado con el giroscopio.


  • Prueba a activar la autorrotación.
    Si la tienes desactivada, puede ser que haga foto en el sentido que se haya quedado predeterminado (y te las muestre como tal, de lado).


  • Banned

    Heminwein dijo:
    Prueba a activar la autorrotación.
    Si la tienes desactivada, puede ser que haga foto en el sentido que se haya quedado predeterminado (y te las muestre como tal, de lado).
    Habrá que probar pero creo que este terminal tiene algún tipo de bug relacionado con el giroposcopio seguro pero creo que es cuestión de software no de hardware.

  • Banned

    CONFIRMADO. 

    1) Era ese el problema 
    2) Lo del giroscopio se arregló con la 1.6.1 por lo que se ve porque antes no me iba XD.
    En principio si no da más problemas podemos dar este tema por cerrado.



  • Me alegro que se haya solucionado 😉